-   Linux - General (
-   -   suse 9.1 printing to cups ipp network printer (

sichen 08-09-2004 06:30 PM

suse 9.1 printing to cups ipp network printer
Hello. I have a new Suse 9.1 professional installation and would like to get it to print over my network.

The printer is on a (redhat 9.0) linux server, set up as a cups printer, and I already have two red hat linux computers using this printer. I set them up to call
using the redhat-config-printer tool, and they are both able to print.

I would like to do the same from my new suse 9.1 professional computer, but I'm having some problems. I tried yast2:
Hardeware > Printer > CUPS server
put in as the server name, and then did a "test remote IPP access", and yast2 said that I was able to access it. I then put in "/printers/DirectBrother" as the default queue. yast2 set up was all done and successful.

Then I went into
Utilities > Printing > Printing Manager
and tried to use the kde printing manager to configure it, but it did not work. The lower right hand corner said "Connected to" but when it was trying to initialize printers, it said "Unable to retrieve the printer list. Connection to cups server failed."

I have also tried using "localhost:631" as my server in yast2 and started a cupsd on my suse computer, but got the same message from the kde printing manager.

Should I not be using the kde printing manager to add printers after setting up with yast2? If not, what should I be doing to add a printer so that I can use it in kde?

All times are GMT -5. The time now is 09:44 PM.