LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices


Reply
  Search this Thread
Old 08-15-2004, 08:12 AM   #1
bennettg
Member
 
Registered: Dec 2003
Distribution: SuSe Pro 9.0
Posts: 49

Rep: Reputation: 15
suse 9.1 personal, gnome, yast, and rpm


Big nOOb needs help.......

I was able to install gnome onto my suse 9.1 personal.....I used the following thread:

http://forums.suselinuxsupport.de/in...gnome,and,yast

However, when I download rpms in gnome it tells me these is no associated application. In KDE, i click on an rpm and yast launches. How can I have the happen in gnome?
 
Old 09-23-2004, 09:04 AM   #2
onesong_321
LQ Newbie
 
Registered: Sep 2004
Distribution: SUSE 9.1 Pro
Posts: 1

Rep: Reputation: 0
Hey man, I was having the same problem, this is the only place I found that had this post.
I also discovered a fix when playing around with associations.

When you get the message asking you to choose an application to associate it with,
you want to choose the konqueror browser that KDE uses (yes, it'll work in gnome)
if you're like me and don't want to use konqueror more than needed, just set it in the file association for rpm and then when you open them konqueror will open up automatically and give you the same window you would see to install with yast in kde

I'm at work right now and can't remember the location of the konqueror executable.-I'll post again when I get home to find it.

Last edited by onesong_321; 09-23-2004 at 10:57 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
suse yast rpm problem newtuxuser Linux - Software 1 07-27-2005 08:52 PM
SuSE 9.1 Personal(iso download) Ltmodem, YaST webwolf70 Linux - Hardware 18 08-10-2004 11:12 AM
Activating NVidia drivers with YaST on Suse 9.1 Personal Foxy Linux - Distributions 2 08-06-2004 04:19 AM
Suse 9.1 Personal. Which rpm and gcc versions??? mfazi1612 Linux - Newbie 4 07-21-2004 10:52 AM
SuSE Yast/RPM inconsistencies Oninit Linux - Software 1 02-13-2004 08:51 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - General

All times are GMT -5. The time now is 04:50 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration