LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - General (https://www.linuxquestions.org/questions/linux-general-1/)
-   -   Suse 9.1 no gui (https://www.linuxquestions.org/questions/linux-general-1/suse-9-1-no-gui-180318/)

joelcomp1 05-11-2004 10:56 AM

Suse 9.1 no gui
 
I got Suse 9.1 and everything installed fine but then when loading suse when it got to starting xfree the monitor turned off and went on stand by. It does the same thing in live eval 9.1 and did the same thing in live-eval 9.0. I did not do it however in Suse 9.0. So i dont know what the deal is. I can do ctrl+alt+f4 to get out of and go to text mode but i dont know what i need to do. I never had this problem on mandrake or redhat. Any ideas would be helpful!

samalex 05-11-2004 11:11 AM

Hi...

I also had some funky video issues on both my desktop and laptop when booting into X. On both systems I had to modify /boot/grub/menu.lst and change the following:

Change vga=0x314 (or whatever it is) to vga=normal
Remove splash=silent

This fixed both issues. In addition you might have your resolution in X set too high. You can run sax2 from GUI and it'll restart your video and monitor config process. On my laptop it didn't pick-up the LCD monitor, instead if found some funky CRT... but changing it to LCD fixed it.

Hope this helps,

Sam

joelcomp1 05-11-2004 11:31 AM

Ok thanks I will give it a shot, I am using a samsung LCD monitor so that might be the problem and I think im using 1280x1024 so ill try that when i get home later.

samalex 05-11-2004 01:37 PM

Ahh, then it's probably the resolution problem. Most LCD monitors can emulate lower resolutions but they choke if it's too high. I'd suggest running sax2 and bumping your resolution down to like 800x600 and working up from there.

HTH,

Sam

joelcomp1 05-11-2004 03:50 PM

Thanks a lot man!
The resolution was the problem.
I ran xf86config and changed resolution right now im in 1024x768 which i dont like all that much but hey it works so I cant complain. Its werid though cause 1280x1024 works in redhat and in mandrake. Oh well, now for the ati drivers...


All times are GMT -5. The time now is 10:08 PM.