LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices


Reply
  Search this Thread
Old 04-16-2004, 05:24 AM   #1
J_Szucs
Senior Member
 
Registered: Nov 2001
Location: Budapest, Hungary
Distribution: SuSE 6.4-11.3, Dsl linux, FreeBSD 4.3-6.2, Mandrake 8.2, Redhat, UHU, Debian Etch
Posts: 1,126

Rep: Reputation: 58
SuSe 9.0 + KDE: How to disable automatic dial-in?


Each time I start kde the first time on a day, it opens a konsole window, and automatically dials in to my ISP using wvdial.

I much dislike this unwanted behaviour, which my system started some days ago, without any clear reason (no messing up with configuration or the like).

Kinternet is disabled by default, because I preferred manually editing /etc/wvdial.conf, and using wvdial directly.
The only automatism I created is a shortcut on the kde desktop to the "wvdial myisp" command, which is set to be run in a console window.

This all seems as if kde thought that it should run that shortcut whenever I log in. But why?

Could you give me an idea how to stop kde dialing in automatically?
 
Old 04-16-2004, 02:28 PM   #2
Pcghost
Senior Member
 
Registered: Feb 2003
Location: The Real Washington
Distribution: Debian, Android
Posts: 1,819

Rep: Reputation: 46
Look for a 'ondemand=' setting in the configuration file for the connection and the interface (ppp0 or the like). If found set it to '0'. Normally a dial-on-demand is the culprit, as all it takes to trigger it is any service attempting to access the Internet.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
how to disable "automatic screen saver" on thinkpad T21 jjonas Linux - Laptop and Netbook 2 07-28-2005 08:31 AM
Automatic Logout after inactivity from KDE Suse 9.2 jst1 SUSE / openSUSE 0 02-21-2005 03:05 PM
How Can I Disable Automatic Mouse Drag? stelmed Slackware 3 12-21-2003 03:06 PM
[REDHAT KDE] Disable KDE boot? Apache down after 10min losing monitor signal bjwesselink Linux - Software 2 08-11-2003 02:52 PM
Automatic KDE Logon? dwpondscum Linux - General 2 04-25-2003 08:18 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - General

All times are GMT -5. The time now is 07:45 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration