-   Linux - General (
-   -   Strange crash on XFree86 4.3 with GeForce 4 MX440 (

Mikessu 10-17-2003 04:34 PM

Strange crash on XFree86 4.3 with GeForce 4 MX440
I've been using Mandrake for some days. I use KDE 3.1.3 and my computer works well until suddenly Kde or something crashes. I cannot use mouse or keyboard, even ctrl+alt+backspace doesn't help me to restart X. Screen freezes but music still continues in backround. I even can connect my computer with Webmin, but for some strange reason I cannot kill processes or reboot computer with it.

Is there anyone else with this problem? I have had this same problem with Mandrake 9.1 and Mandrake 9.2

randomblast 10-17-2003 05:21 PM

tried [CTRL] + [ALT] + F1 and then [CTRL] + C to kill X?
my Xfree86 used to do that all the time, and then i stopped using KDE.
it's a very weird experience using the command-line whilst still having xmms running in the background.
if u've got linux configured for a graphical login it should restart X as soon as the process ends anyway, so there is no hope of catching the log file before it is over-written, and it may not tell you anything anyway.
BTW are you using the nVidia driver?
i have a GF2 MX400 (selling if anyone wants it) and i can't recall getting this problem with the bog-standard nv driver that ships with XFree86, and have not heard of it occuring with any other driver/GPU manufacturer.

Mikessu 10-17-2003 06:17 PM

Yes I'm using Nvidia driver, commercial driver, that I've downloaded from their website.
And I really cannot use keyboard to kill X or do anything because keyboard doesn't respond anymore.

chup 10-17-2003 06:25 PM

have you tried checking the xfree log file?

All times are GMT -5. The time now is 11:28 PM.