LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - General (https://www.linuxquestions.org/questions/linux-general-1/)
-   -   Sound In SuSE Not Working (https://www.linuxquestions.org/questions/linux-general-1/sound-in-suse-not-working-357813/)

chiefreborn 08-28-2005 01:17 PM

Sound In SuSE Not Working
 
During the installation, I could not get my sound card to work. I am in SuSE now, and it still does not work. I have tried using Kmix, yet it says it can't find a mixer. I have alsamixer installed, though it says when I try to use it:

Quote:

alsamixer: function snd_ctl_open failed for default: Permission denied
It also says when I try to configure my card in YaST:

Quote:

An error occured during the installation of

M5451 PCI AC-Link Controller Audio Device

The kernel module snd-ali5451 for sound support could not be loaded. This can be caused by incorrect module parameters, including invalid IO or IRQ parameters.
Anybody have the same trouble as me?

chiefreborn 08-28-2005 03:10 PM

UPDATE: I fixed it. It seems that I had to specify the device name in the control panel to force it to use only that device, then after that it configured fine.


All times are GMT -5. The time now is 11:25 AM.