-   Linux - General (
-   -   so confused... (

KeTrueno 09-28-2003 01:35 PM

so confused...
I just installed linux redhat 9.0 and was having a great time learning as much as I could. After installation I installed gaim(newest version as well as any libraries needed to run it), the newest wine(for a text editor i use), and xfree86 (newest version so i could install the newest driver for my ati radeon 9700 pro)...

Everything was going great until I tried to reboot my system... I got the fresh configuration for redhat screen where I was supposed to remake user accounts and so on. I went through that and tried to log on but got another screen asking me options for log on (default/fail-safe or cancel were the only options)...

Whenever i try to log on with default/fail safe my computer just sits there like a 1500 dollar paperweight... I really have no clue how to play around with the kernel or boot up commands and have no clue why this is happening...

I was wondering if anyone could help me out or if i should just format and reinstall and be a little more gentle next time? If reinstall is the best option, is there a better distro i should use? Or is redhat probably the best for people that are as clueless as me?

I appreciate any help,

System specs:

msi 648 mainboard
p4 2.4b
256mB ddr266 (micron)
2 x 40 gB maxtor ata133 7200 rpm hd's
ati radeon 9700 pro
generic cdrw
generic monitor
logitec mouse and keyboard
creative labs 5.1 soundblaster
hauppauge tv card (pci)

thanks again!

twilli227 09-28-2003 01:45 PM

You said you have RH9 installed and you loaded up some new apps, right? When you rebooted, why did you have to rmake user accounts? Did you not have a user account the first time you installed? Did you leave a cd in the drive when you rebooted?

All times are GMT -5. The time now is 05:33 PM.