LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices


Reply
  Search this Thread
Old 02-06-2004, 08:21 PM   #1
satchfoot
LQ Newbie
 
Registered: Oct 2003
Location: NC
Distribution: suse 9
Posts: 7

Rep: Reputation: 0
slow to mount floppy


ever since I installed suse 9, mounting my floppy takes much more time than it did in 8.2. It will mount, just very slowly--it just seems to read
and read the disk. Here is my etc/fstab info:

> dev/hda6 / reiserfs defaults 1 1
> /dev/hda1 /windows/C vfat users,gid=users,umask=0002,iocharset=iso8859-1,code=437 0 0
> /dev/hdb1 /windows/D ntfs ro,users,gid=users,umask=0002,nls=iso8859-1 0 0
> /dev/hdb5 /windows/F vfat users,gid=users,umask=0002,iocharset=iso8859-1,code=437 0 0
> /dev/hda5 swap swap pri=42 0 0
> devpts /dev/pts devpts mode=0620,gid=5 0 0
> proc /proc proc defaults 0 0
> usbdevfs /proc/bus/usb usbdevfs noauto 0 0
> /dev/cdrecorder /media/cdrecorder auto ro,noauto,user,exec 0 0
> /dev/cdrom /media/cdrom auto ro,noauto,user,exec 0 0
> /dev/fd0 /media/floppy auto noauto,user,sync 0 0



Any suggestions??
 
Old 02-06-2004, 09:39 PM   #2
jailbait
LQ Guru
 
Registered: Feb 2003
Location: Mineral, Virginia
Distribution: Debian 8
Posts: 7,893

Rep: Reputation: 340Reputation: 340Reputation: 340Reputation: 340
"Any suggestions??"

Try taking the sync out of the /dev/fd0 line in /etc/fstab and see what happens.

___________________________________
Be prepared. Create a LifeBoat CD.
http://users.rcn.com/srstites/LifeBo...home.page.html

Steve Stites
 
Old 02-06-2004, 11:39 PM   #3
satchfoot
LQ Newbie
 
Registered: Oct 2003
Location: NC
Distribution: suse 9
Posts: 7

Original Poster
Rep: Reputation: 0
yea, i tried removing sync--still no change in it. slow as ever
 
Old 02-07-2004, 11:30 PM   #4
Xeroid
LQ Newbie
 
Registered: Mar 2002
Location: Georgia
Distribution: SuSE 9.1, Vector 4.0
Posts: 8

Rep: Reputation: 0
I have not spent any time investigating the reason why because I rarely use floppies anymore but I just wanted to comment that my SuSE 9.0 installation is the same. It takes a looooong time to read a floppy's contents.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Floppy drive very slow with Mandriva 2006 jeanmm Mandriva 4 11-14-2005 01:36 AM
Why can't I mount a floppy!? Talon107 Linux - Newbie 11 08-03-2004 06:09 AM
cant mount floppy Username[SWE] Mandriva 5 05-25-2004 07:59 PM
trying to mount floppy juanb Linux - General 3 01-02-2003 06:19 AM
can't mount floppy loganwva Linux - General 7 08-19-2001 12:22 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - General

All times are GMT -5. The time now is 06:38 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration