LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - General (https://www.linuxquestions.org/questions/linux-general-1/)
-   -   Slackware Startup (https://www.linuxquestions.org/questions/linux-general-1/slackware-startup-36085/)

shortbill 11-21-2002 01:05 PM

Slackware Startup
 
Oki doki i've got a problem, just installed the new slackware, whenever i try to dial-up my isp its says my modem is busy, i don't know why this is. i went into the inetd.conf script and disabled all inetd services however i still get this error. my question is how do i disable things on startup? and any other questions/comments are welcome too

trickykid 11-21-2002 02:16 PM

That error has nothing to do with your inetd.conf file at this time.

I would recommend reading this first, probably the best information on getting your modem working: http://www.tldp.org/HOWTO/Modem-HOWTO.html

And to disable things on startup, you would edit the files in your /etc/rc.d directory where all the startup scripts are stored.


All times are GMT -5. The time now is 02:11 PM.