-   Linux - General (
-   -   Sigmatel C-Major on FC4 (

adymroxx 06-29-2005 08:39 PM

Sigmatel C-Major on FC4
I installed Fedora Core 4 on my Dell Inspiron 6000 a few weeks ago and I love it! My widescreen display and wifi card work out of the box. The only problem is, my soundcard no longer works. It worked with Fedora 3 right out of the box, but now it seems to find it at the install but it won't play the test sound.

I've looked around for a solution and haven't been able to find one. I know from dual-booting into Windows XP that it's a Sigmatel C-Major Audio card, but that's it. I'm relatively new to configuring hardware in Linux. Could someone point me in the right direction? Thanks

BlackShadowWolf 07-05-2005 04:06 PM

Same Problem
I have a Dell Latitude d800 and im having the same problem. I got my nvidida card and ipw2200 cards updated and working, but i cant get any sound. I tried going to the SigmaTel site and they said they dont publish their drivers, so if anyone has any clue on what to do, it would really be helpful thanks.

All times are GMT -5. The time now is 05:41 AM.