-   Linux - General (
-   -   screen freezes after login (

corky383 03-30-2013 01:31 PM

screen freezes after login
1 Attachment(s)
When i boot the computer it gets as far as the desktop, then after about 10 seconds the screen freezes. I can only run the computer using rescatux, a live cd is no use: i just get tthrown back to a INITRAMFS screen.
I have attached a bootinfoscript file. Hopefully this will help.

Also from the rescatux menu or live menu I ran a memtest that doesn't seem to be doing anything. On the bottom line is "732k e320 off"

I am quiet stuck because i cannot reinstall ubuntu as this also just ditches me out into INITRAMFS!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

I am using Ubuntu 12.04

ukiuki 04-01-2013 03:05 AM

Could you post the hardware aspects of your machine?
If the machine is booting till the desktop then it isn't a boot problem. Maybe something else.


corky383 04-01-2013 01:40 PM

Here's the output from a few commands for the cpu and memory. Is this any help. By the way, where this shows debian linux, on the harddrive i am running Ububntu 12.04LTS, I have used the command line through rescatux as thats the only way I have of booting.

user@debian:~$ uname -a
Linux debian 2.6.32-5-486 #1 Sat Jun 11 19:49:29 UTC 2011 i686 GNU/Linux

user@debian:~$ head -n1 /etc/issue
Debian GNU/Linux 6.0 \n \l

user@debian:~$ cat /proc/partitions
major minor #blocks name

8 0 488386584 sda
8 1 48931840 sda1
8 2 1 sda2
8 5 244140032 sda5
8 6 19529728 sda6
8 7 48827392 sda7
8 8 9764864 sda8
8 9 2928640 sda9
8 10 2928640 sda10
7 0 283444 loop0

user@debian:~$ grep "model name" /proc/cpuinfo
model name : Intel(R) Core(TM) i5-2400 CPU @ 3.10GHz

I will try rebooting and find out what kernel is installed. But as I understand it, if it boots to desktop its not a kernel issue as the modules are already loaded.

suicidaleggroll 04-01-2013 02:09 PM

When did it start doing this? Did you change anything? Have you tried any other distros?

The fact that it does it with a regular installation, a LiveCD, and during a new installation, yet rescatux works fine, tells me that there is some incompatibility with Ubuntu 12.04 and your hardware. But if that's the case, I'm not sure how you ever got it installed in the first place.

corky383 04-01-2013 02:19 PM

Well I did an update one evening and when I rebooted the next day this happened. I don't know exactly what updates were done and don't know how to find out to be honest. Not sure if this would make a difference but the live ubuntu cd I have is 11.04 and not 12.04. Originally I had 11.04 and then upgraded over the net. The upgrade worked fine for about 2 months at least.

I am at a losss here, anyone gotta clue?????

All times are GMT -5. The time now is 06:45 AM.