-   Linux - General (
-   -   Root-Kit or Bad-Media or...? (

sjphares 02-01-2013 09:58 PM

Root-Kit or Bad-Media or...?
I thought I had posted this question 31-jan-13.
If it landed somewhere else I do apologize...

Anyway, I was not even sure which forum to post to, or even what to search for
(I did search).

The box that I am working on is an old commodity tower machine.(4/5 years +) Nothing fancy.

I gave it to my son to do his homework.
He is in Junior-High and the school uses both Microsoft & Linux OS's.

I attempted an old fashoned duel boot install.(No VM's)

To do a clean install I booted from a Fedora Live CD and used "dd" to wipe the hard drive and erase the MBR.

I have downloded CentOS-5.8
(it is the version that the school uses) from two different mirror sites.

Both downloads passed CRC, MD5 and SHA checks.

I have burnt both downloads to DVD and attemped to install to hard drive. Both w/same result. (not good)

The installs halt 1/4, 1/3, 2/3, 3/4 of the way during the install and the machine physically powers down usually with in 30-45-60minutes.

I also did a PXE install from each download, thinking perhaps I had bad media (it is a new spindle of DVD's). Again no good.

Even though both intake and CPU fans are functional, I thought perhaps that I may have a thermal issue, given the age of the box...

but I no longer believe so.

Because... If I boot to *any* install media;
XP, CentOS, Fedora and yes even DOS-6.2 from
an old 3.5" flopply...

AND leave the box alone
(do not start the install process)
it will stay running for EVER.

If I start/iniciate *any* install from *any* OS/Media I get the 30-45-60 shutdown...

Each time I attempt a new install I *think*
that I am starting with a clean drive because I use "dd" to wipe the drive.

Any sugestions or input would be greatly appreachiated.

Thanks in advacnced.

frankbell 02-01-2013 10:42 PM

Is there any pattern as to where during the install process the failure/shutdown occurs?

I had a problem some years ago in which I could not install Slackware because CD 2 would not be sensed (this was before DVD drives were common). CD 1 would go by the book, but CD 2 would not load; I tested the media and it was fine.

I was able to install Debian with a one-CD net install.

It turned out that the optical drive was starting to fail.

sjphares 02-03-2013 02:53 PM

No.There does not seem to a pattern.

I Quoted XP, Fedora and DOS above just to troubleshoot and do due diligancne but most of my istall attempts (several) have been with CentOS-5.8.

My attempts to install CentOS will halt at the point(s) of NIC definition, timezone selection, package selection, formating the "root" and "boot" partitions or anytime during actual package installation.

John VV 02-03-2013 05:22 PM


I have downloded CentOS-5.8
you are aware that 5.8 is a dead version
it is past it's end of life
the software repos have been moved to the historical archives " the vault"

5.9 is currently the only supported version in the older 5 series

please upgrade , there is NO software in the repos listed in the centos 5.8 /etc/yum.repo.d folder


su -
yum --releaseserver=5.9 upgrade

and 5.9 is the very last minor upgrade in the 5 series
there will only be security and bug fixes from now on .


how did you burn the dvd's ?

on windows i would use "CDBurnerXP" ( yes it sounds like a bit of "crapware" with a virus)
it is a real program
And it will run on win7 64 bit

it is a free CygWin port of some linux tools

as to the fedora live
this is a older box with a 3.5 in "hard" floppy
fedora dose not support a floppy any more
and i think the code for using a floppy was even removed from fedora

CentOS 5.9 and 6.3 DO support a floppy BUT it is turned off by default


The installs halt 1/4, 1/3, 2/3, 3/4 of the way during the install and the machine physically powers down usually with in 30-45-60minutes.
can you post the computer specs ??
The CPU?
The 3d card , if any ?
The amount of RAM ( Centos5.9 will work with 512 meg , but 1 gig is better )

sjphares 02-06-2013 06:01 PM

I do understand that CentOS-5.8. is old but it is the version that my son's school uses.

They will stay with it for the remainder of the year and will upgrade to the latest 6.x version come the summer break.

The DVD's were burnt two different ways.
01) I usued Windows 'EasyBurner' software that I have successfully used for several years.

02) On a different CentOS machine, I loop mounted the .iso image to
/mnt/some-sub-directory and used 'dd'

The CPU is a 2.93 Gig Celeron using Phoenix BIOS

Memory = 3/4 Gig
512M in bank 0, 256M in bank 1

Only card is a cheap Accton 10/100 NIC. The box was dual homed for many years and used as a secondary DNS machine in it's day.

John VV 02-06-2013 06:52 PM

the hardware looks fine

some older dvd/cd drives can be a bit "buggy"

i normally burn an ISO image at the SLOWEST ( 2x likely ) setting . This reduces RW errors .

also for no good reason some brands of dvd's just DO NOT work well on some dvd drives .
It is a bit of a "crapshoot" i had a 100 count ( minus a few) i gave to my brother in law because NONE of them would burn right ,they had a 100% fail rate . But they worked on his machine.

All times are GMT -5. The time now is 03:45 PM.