LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices


Reply
  Search this Thread
Old 07-19-2001, 12:22 PM   #1
Fried
Member
 
Registered: Mar 2001
Location: West Texas
Distribution: Red Hat 8.0
Posts: 50

Rep: Reputation: 15
RH PPP Dialer


It's been almost a week since I had a modem problem so I reinstalled RH, (got tired of SuSE). I set up the Modem everything looks cool but when I click on the dialer to make a connection the dialer gives me a waiting message. As I sit hear and type this question my dialer is still waiting to make a conection. Everything is working, I just can't get the dialer to realize this. Also the same dialer doesn't want to disconnect, I guess it's because it never knew it was connected to begin with.
 
Old 07-19-2001, 05:40 PM   #2
unSpawn
Moderator
 
Registered: May 2001
Posts: 29,415
Blog Entries: 55

Rep: Reputation: 3590Reputation: 3590Reputation: 3590Reputation: 3590Reputation: 3590Reputation: 3590Reputation: 3590Reputation: 3590Reputation: 3590Reputation: 3590Reputation: 3590
- Look for errormsgs in /var/log/messages or wherever pppd outputs,
- check ure configs
- see if u can get the connection up with ifconfig (ppp0 up, I think)
- check if the pppd version matches the kernel version.

If this all doesnt work it may be helpfull for ppl to post ure kernel, pppd versions and any error messages.
 
Old 07-20-2001, 02:57 AM   #3
nikhiljosh
Member
 
Registered: Jun 2001
Posts: 126

Rep: Reputation: 16
Lightbulb Tried wvdial ?

Have you tried wvdial ?
It gives all the messeges and hence you can debug your connection easily

HTH
 
Old 07-20-2001, 02:39 PM   #4
Fried
Member
 
Registered: Mar 2001
Location: West Texas
Distribution: Red Hat 8.0
Posts: 50

Original Poster
Rep: Reputation: 15
I checked all the places unSpawn told me to and I can't find anything wrong but I probably wouldn't know it if I did. I haven't tried the wvdial. The problem seems to be Netscape related since everythig works fine in Mozilla. Netscape is probable on it's way out anyway since I like the way Mozilla handles the mail. Since this last install Netscape has been acting strange anyway. Thanks for the advice guys, file this one under "Resolved"
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
ppp dialer halobungie Linux - Newbie 1 08-13-2003 01:57 AM
PPP dialer in rh 8 juby Linux - Distributions 2 12-22-2002 06:39 PM
RH PPP Dialer rasejo Linux - Networking 12 08-19-2002 01:26 AM
rh/ppp dialer problem in redhat 7.2 kraven morehead Linux - Networking 1 02-09-2002 01:27 AM
Red Hat ppp Dialer (rp3) marlaina1 Linux - General 3 07-26-2001 11:47 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - General

All times are GMT -5. The time now is 09:14 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration