LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices


Reply
  Search this Thread
Old 10-26-2002, 01:59 PM   #1
mastahnke
Member
 
Registered: Feb 2002
Location: IL
Distribution: Ubuntu currently, also Fedora, RHEL, CentOS
Posts: 111

Rep: Reputation: 15
Angry RH 8.0 Crazy Installation


I am not really a linux newbie, but I am having problems with the RH8.0 Installer. I have tried it about 10 different times and ways.

I always get to the point right after it formats the partitions and then I get this error

"An error occurred transferring the install image to your hard drive. You are probably out of disk space."

I know I am not out of disk space. I have a 20 gig and 6 gig drive in there. They are both completely empty. At first I thought I was doing something wrong with the LVM because this is the first time Ihave tried to use it on a linux machine, but I read the RH howto on LVM and then I even decided to drop LVM just to see what would happen. Same error. It ticking me off. Then I thought that maybe I wasn't giving /boot enough space, so I have tried it from 80 megs to 500 megs and no dice. I have tried seperate partitions for each /. /tmp, /home, /usr, /var etc and all under just / and /home.

I check my isos with the md5 sum and they look good. I am at a loss. Any clue?

My last ditch effort will be the other cdrom drive in the box, but I doubt that has much to do with it.

--MIKE
 
Old 10-26-2002, 02:12 PM   #2
lexy
LQ Newbie
 
Registered: Oct 2002
Location: UK
Distribution: | Mandrake 9.0 | | Red Hat 8.0 |
Posts: 16

Rep: Reputation: 0
emm dont know m8

I was getting the same error installing with cd3 redhat 8
that was a full install. So I had to do the min install and
update, I redownloaded the iso3 3 times and it didnt work.
 
Old 10-27-2002, 12:52 AM   #3
JesusCow
LQ Newbie
 
Registered: Mar 2001
Location: Austin, TX
Distribution: Shrike
Posts: 14

Rep: Reputation: 0
are you sure you are installing to the right partition?
 
Old 10-27-2002, 08:51 AM   #4
mastahnke
Member
 
Registered: Feb 2002
Location: IL
Distribution: Ubuntu currently, also Fedora, RHEL, CentOS
Posts: 111

Original Poster
Rep: Reputation: 15
I found the problem. It was weird. I checked the cd friday night and it was fine. I checked it again today and it was bad. I burned the ISO again and it went in just fine.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Crazy winxshadi76 Linux - Software 2 11-28-2004 10:51 AM
PC gone crazy Boby General 10 11-28-2004 05:06 AM
i'LL BE CRAZY.... haeffner Linux - Hardware 4 08-24-2003 08:48 PM
I think I'm going crazy. Remedy Linux - Newbie 9 02-27-2003 03:06 PM
Are you crazy... X11 General 7 04-10-2002 05:12 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - General

All times are GMT -5. The time now is 04:50 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration