LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - General (https://www.linuxquestions.org/questions/linux-general-1/)
-   -   RH 8.0 Crazy Installation (https://www.linuxquestions.org/questions/linux-general-1/rh-8-0-crazy-installation-33841/)

mastahnke 10-26-2002 01:59 PM

RH 8.0 Crazy Installation
 
I am not really a linux newbie, but I am having problems with the RH8.0 Installer. I have tried it about 10 different times and ways.

I always get to the point right after it formats the partitions and then I get this error

"An error occurred transferring the install image to your hard drive. You are probably out of disk space."

I know I am not out of disk space. I have a 20 gig and 6 gig drive in there. They are both completely empty. At first I thought I was doing something wrong with the LVM because this is the first time Ihave tried to use it on a linux machine, but I read the RH howto on LVM and then I even decided to drop LVM just to see what would happen. Same error. It ticking me off. Then I thought that maybe I wasn't giving /boot enough space, so I have tried it from 80 megs to 500 megs and no dice. I have tried seperate partitions for each /. /tmp, /home, /usr, /var etc and all under just / and /home.

I check my isos with the md5 sum and they look good. I am at a loss. Any clue?

My last ditch effort will be the other cdrom drive in the box, but I doubt that has much to do with it.

--MIKE:Pengy:

lexy 10-26-2002 02:12 PM

emm dont know m8

I was getting the same error installing with cd3 redhat 8
that was a full install. So I had to do the min install and
update, I redownloaded the iso3 3 times and it didnt work.

JesusCow 10-27-2002 12:52 AM

are you sure you are installing to the right partition?

mastahnke 10-27-2002 08:51 AM

I found the problem. It was weird. I checked the cd friday night and it was fine. I checked it again today and it was bad. I burned the ISO again and it went in just fine.


All times are GMT -5. The time now is 11:27 AM.