-   Linux - General (
-   -   Resolution Problems (

garamatt 10-14-2003 09:43 PM

Resolution Problems
I tried running my computer at a 1600x1200 resolution but my LCD cannot support it and I get no visual output. I was wondering how I could change this back. When I hit CTRL+ALT+F1 I get the login and then the console.

I've been searching all over the web on this topic and everybody says to use Xconfigurator, but when I type "Xconfigurator" into the console it says "command not found"

The only command that spits output is XFree86 -configure; It does not work, however. It says that an Xserver is already running. I know there must be some simple way, I mean after all, its just resolution, but I have no clue were to start.

megaspaz 10-14-2003 10:17 PM

what's your distro? you could manually edit the Section "Screen" in your xf86config-4 file.


Section "Screen"
        Identifier  "Screen0"
        Device      "VESA driver (generic)"
        Monitor      "Monitor0"
        DefaultDepth        24

        Subsection "Display"
                Depth      24
                Modes      "1400x1050" "1280x960" "1024x768" "800x600" "640x480"


look at the line "Modes". put the lower resolution first.

garamatt 10-14-2003 11:24 PM

Thanks a ton megaspaz. Worked great. As a side note the file that I edited was actually "etc/X11/XF86Config" probably because I use redhat 9.0.

All times are GMT -5. The time now is 08:34 AM.