LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices


Reply
  Search this Thread
Old 10-25-2002, 08:19 AM   #1
opal
LQ Newbie
 
Registered: Oct 2002
Location: Berlin
Posts: 11

Rep: Reputation: 0
Question RedHat on Deskpro


Hi,
Im encountering a problem when Installing RH7.3 on a Compaq Deskpro 2000.
Everything works fine until the system starts copying the Installation-Image to the hd.
It starts, then 1-2 sec later hangs (Numlockkey dead, aktive LEDs on HD and install Drive (cd) on.)
I tried:
-wait(some hours)
-give the ide-cd its own controller, and the 2 ide-HDs the other
-move the compaq-diagnostic partition arround (from pri1 upto pri4)
-move the linux partitions, alter their size
-changed transfermode (looks fine)
-tested Hds (ok)
-tested CD (ok)
-checked if enough ram, ram detected, ram (160M) ok
-asked compaq suport(answer: Its not supported!)
Any Idea what I could do next? What am I doing wrong?
Please help me!
 
Old 10-25-2002, 12:15 PM   #2
jetblackz
Member
 
Registered: Mar 2002
Location: Debian Galaxy
Distribution: Debian
Posts: 711

Rep: Reputation: 30
Sys. specs pls.

Turn off PNP OS Aware in BIOS. No swap floppy/HD. Remove USB drives.
 
Old 10-28-2002, 03:03 AM   #3
opal
LQ Newbie
 
Registered: Oct 2002
Location: Berlin
Posts: 11

Original Poster
Rep: Reputation: 0
@jetblackz

Thanks for your suggestions. a lot better then none.
These compaqs dont have a conventional bios, so
there is no pnp aware option, nor a floppy/hd swap.
No USB.
Prozessor is Intel 266, chipset is via, grafiks onboard is trio64 with 1M...
BUT there are some options like busmastering irq and dma assignment for about evreything(even keyboard) ill play with
these now, there has to be a way.
 
Old 10-29-2002, 04:33 AM   #4
opal
LQ Newbie
 
Registered: Oct 2002
Location: Berlin
Posts: 11

Original Poster
Rep: Reputation: 0
Smile

So here is what happend: The compaq-diagnostiqs-partition had a physically corupt ending, which had the effect of a working comp.part. , but when linux tryied tranfering stuff to disk, it got confused and hang. changing the comp.part. number could not be of any use, nor any of the other things I tried, but when I made install disks from the comp.part. and reinstalled it on the other drive, finaly the installation worked imedeatly!
Why it was corupted i dont now, ill do a format /mbr on the drive then test it carefully, if that dosent help ill lowlevelformat it and if that dosent help ill throw it in the bin.
-Glad thats over- opal
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Linux on Compaq Deskpro EN linux009 Linux - Hardware 3 12-20-2005 05:42 PM
Compaq Deskpro EN danielv Linux - Hardware 0 10-27-2005 08:06 PM
Slack on Compaq Deskpro :-/ Shr00mBoXx Linux - Hardware 2 01-17-2004 11:04 AM
RH 9 on Compaq Deskpro 4000 chadlupkes Linux - Newbie 1 10-25-2003 02:52 PM
Redhat 7.2 on Compaq Deskpro 2000 Dave Campbell Linux - Software 0 02-17-2002 01:06 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - General

All times are GMT -5. The time now is 04:16 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration