LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices


Reply
  Search this Thread
Old 02-03-2003, 02:10 AM   #1
linuxsss
LQ Newbie
 
Registered: Feb 2003
Distribution: Redhat
Posts: 2

Rep: Reputation: 0
Unhappy RedHat Advanced Server 2.1--->Problem with Modem (Motorola SM56 PCI)


I have installed RedHat Linux Advanced server 2.1 a few days back. In the KDE control panel, I can see that Linux knows that I have Motorola SM56 PCI Modem, with IRQ 5.

In the Internet Configuration, when I tried to configure dial-up connection, I saw the choice of modems dev/modem0, dev/tty etc.
However, in the Network configuration, I could only see my LAN card, not the modem.

I am pretty much new to Linux, and would want to use my PCI modem card, but till now, am unable to do so.

Could someone possibly help me kindly to configure my modem ?

thanx

sss
 
Old 02-03-2003, 03:51 AM   #2
born4linux
Senior Member
 
Registered: Sep 2002
Location: Philippines
Distribution: Slackware, RHEL&variants, AIX, SuSE
Posts: 1,127

Rep: Reputation: 49
where did u get your RH AS 2.1? AFAIK, Advanced Server is not for free. If u purchased it, u can avail of its bundled support and RH engineers would help u here.

or visit this thread:

http://www.linuxquestions.org/questi...threadid=39266
 
Old 02-03-2003, 03:59 PM   #3
linuxsss
LQ Newbie
 
Registered: Feb 2003
Distribution: Redhat
Posts: 2

Original Poster
Rep: Reputation: 0
You are a genius...born4linux !!!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Motorola SM56 PCI modem & RH9 problem configuring aksam Red Hat 2 06-30-2005 11:22 AM
Motorola SM56 PCI internal modem bipul4b Linux - Hardware 5 03-22-2005 12:51 PM
motorola sm56 pci modem in suse8.2 Anubis Linux - Hardware 0 11-03-2003 05:08 PM
Drivers for Motorola SM56 PCI Modem spurgeonb Linux - Software 1 07-03-2003 02:39 PM
motorola sm56 pci modem ??? ubu_roi Linux - Hardware 7 03-02-2003 12:24 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - General

All times are GMT -5. The time now is 04:14 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration