LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - General (https://www.linuxquestions.org/questions/linux-general-1/)
-   -   redhat 8 cd2 isnt working (https://www.linuxquestions.org/questions/linux-general-1/redhat-8-cd2-isnt-working-34452/)

MrPolite 11-02-2002 08:12 PM

*resolved*redhat 8 cd2 isnt working
 
I burned CD2, 3 times!!! eveyrtime I rebooted and the stupid setup program said that CD2 isnt working. I can read it easily from windows and it doesnt look like it's burned with errors. I even downloaded the whole CD image again! but still it doesnt work. What is wrong?!!!

Also I tried to copy all the image CD's to my win98 partition (hda2) and then install redhat from that partition. But setup gives me error and says that it cant mount the partition and that "this should not happen, rebooting..."

:confused:

Manuel Tejada 11-02-2002 08:43 PM

This could help.
With CD 1, enter the following at the command prompt: mediacheck

This command run a script to check is the Imagen file is no broken.
Select check another CD and insert the CD2. The script will check it automatically.

Manuel

MrPolite 11-02-2002 08:53 PM

well yeah and it tells me that all the 3CD's have failed, as I said :) what now?

MrPolite 11-02-2002 08:55 PM

also, I copied the images from my windows partition to another linux partition. I entered the setup with "linux askmethod" so that I can install from the images on hdd. But I still get the same error...cant mount, blah blah blah, and then it reboots!!! :(

Manuel Tejada 11-02-2002 09:45 PM

You said all the 3CD's have failed the mediacheck?

Then discard the CD's and try to download from another PC and another mirror.

Thats all I can say. May be somebody out there knows more about this.

MrPolite 11-02-2002 09:53 PM

well 2 of the CD's were burned from the same ISO file. Then I thought the ISO file is currpot and so I downloaded another ISO file from a different server, but that didnt work either.... I'm uploading the files to my other comp. I'm gunno try installing from FTP :(

MrPolite 11-03-2002 12:03 AM

installed it via FTP ...


All times are GMT -5. The time now is 11:07 PM.