LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - General (https://www.linuxquestions.org/questions/linux-general-1/)
-   -   Red Hat 7.2 command (https://www.linuxquestions.org/questions/linux-general-1/red-hat-7-2-command-35995/)

j0ck 11-20-2002 02:25 PM

Red Hat 7.2 command
 
Greetings, I have used Linux for some time and I have a problem with my newest install.
I purchased a book for Red Hat and it had 7.2 CD's (2) so I installed it and used it instead of mandrake or RH6 I am trying to set up sendmail and was instructed to preform the "service" command (service sendmail restart) and when I did this it says "command not found".
I have tried to be in various directory's and still get the same reply. i have searched for this command and cannot find it. I thought it did not get installed with the "default" install.
so..... I reinstalled it with everything I could put in it. after all that when i got to the same point (reconfigure and restart sendmail) i have the same problem.
Red Hat is not too willing to help because I did not "purchase" the package from them and the support that comes with it. this is perfectly fine with me, I cant blame them at all.
any thats my story and problem. I hope this is something that cant be figured out.
thank you for your time.
I love this board!!!!
j0ck

acid_kewpie 11-20-2002 03:00 PM

service should be in the /sbin directory, make usre you are root when you use it.

alternatively you can equally just run the commands directly: "/etc/init.d/service-you-want-to-fiddle-with restart"

j0ck 11-21-2002 12:18 PM

Thank you very much.
so you dont have to type the word service? just the service you want to restart?
thank you it worked great


All times are GMT -5. The time now is 01:39 PM.