-   Linux - General (
-   -   Realplayer SEGFAULT! Please Help! (

seran 05-27-2005 09:48 AM

Realplayer SEGFAULT! Please Help!
I tried to play some songs from music sites. I had real player installed in my machine (version gold). Using my mozilla firefox I opened and I clicked on some songs. Then in my console window I got this following messages.

playeripc: Got command Version 1
playeripc: Got command Embed height='0' width='0' console='player1' controls='none' nologo='true' nolabels='true' autostart='false' src=';0;0,32806' type='audio/x-pn-realaudio-plugin' name='player'

** (realplay.bin:4413): WARNING **: Got unknown control: none
playeripc: Got command NewStream 0 0;0;0,32806 application/smil 0
playeripc: Got command SetPlayerUINT32Prop 0 'errorevents' 1
playeripc: Got command Play 0
playeripc: Got command SetPlayerUINT32Prop 0 'loop' 1

(realplay.bin:4413): GLib-GObject-WARNING **: gvalue.c:86: cannot initialize GValue with type `gboolean', the value has already been initialized as `(null)'
/usr/bin/realplay: line 75: 4413 Segmentation fault $REALPLAYBIN "$@"

I had given a symbolic to mozilla plugins directory with my realplayer's plugins directory. This realplayer never worked for me. I did some search on previous threads but didnt find any final solution.

Please can anyone help me to solve this problem. I have been trying with this realplayer for some weeks. I have Red Hat GNU/Linux 8.0 installed in my machine.

Can any one help me. Thanks in advance.


All times are GMT -5. The time now is 01:50 AM.