LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices


Reply
  Search this Thread
Old 11-09-2002, 02:51 AM   #1
pimp10700
LQ Newbie
 
Registered: Nov 2002
Posts: 2

Rep: Reputation: 0
Unhappy Psyche & Maxtor Ultra ATA/100 Boot Problems


Argh.. I need some help, I've searched around I can't seem to find a solution to my problem.. I thought that I'd install Linux v8 onto my win2k machine that has a Maxtor Ultra ATA/100 expansion card.. The root partition is located on a drive that's not on the motherboard's controller, it's controlled by the expansion card.. The install went alright but once I tried to boot the system all I got was the message:

GRUB

...and nothing else. After that I just reloaded my mbr with fdisk and now I have no idea what to do, although win2k boots up without a hitch.. How do I go about booting linux from where it's installed and how do I go about setting up a bootloader that will allow me to choose between win2k and linux?? Btw, I didn't make a linux boot disk, even though I was urged to do so.. Oops..

As you can tell I'm pretty new to this.. Any ideas..

Thanks,

Luke.
 
Old 11-09-2002, 03:29 AM   #2
GT I.N.C
Member
 
Registered: May 2002
Location: Australia, Sydney, St.Clair
Distribution: Rh 7.3
Posts: 836

Rep: Reputation: 30
What's Linux v8? You mean Redhat 8?

And i'm not sure about the drive, how are your partitions set out. i.e. how many windows/linux, how big is your harddrive etc.

And LILO would probably be better for you...

Oh and you don't really need a bootdisk if you can boot from ua c.d rom drive...

#Garry

p.s. Welcome to LQ and the whacked world of Linux
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Lilo dual-booting problems (L 99 99 ...) with a Maxtor Ultra ATA/133 PCI Adapter ThrowAwayAccoun Linux - Hardware 3 12-06-2003 09:56 AM
Maxtor ATA/100 Promise emulation? leebwarren Linux - Hardware 0 08-27-2003 08:56 PM
Maxtor Ultra ATA-133 controller under SME? Yo-DUH_87 Linux - Hardware 7 06-20-2003 03:45 PM
Newbie; Maxtor ATA 100 IDE controller DavidBowman Linux - Hardware 5 10-31-2002 10:43 AM
Maxtor ATA 100 PCI card; Linux BrianG Linux - General 3 10-29-2001 01:18 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - General

All times are GMT -5. The time now is 10:01 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration