LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - General (https://www.linuxquestions.org/questions/linux-general-1/)
-   -   Problems with uploading files tried php.conf (https://www.linuxquestions.org/questions/linux-general-1/problems-with-uploading-files-tried-php-conf-77778/)

bwreath 07-31-2003 03:31 PM

Problems with uploading files tried php.conf
 
Hi,

I would appreciate help on the following. I have installed
RedHat 9 on my machine previously I had RedHat 7.2.

I had to fix a few items on my php pages to make them work
like they used to.

However, I have come across a problem that I am having
problems figuring out.

On one of the php pages I am trying to upload some files.
However, I get the error "This page cannot be displayed"

I looked at the error_log file in /var/log/httpd/error_log and
it says Request content-length of 74578689 is larger than the
configured limit of 524288.
I did a search on this and found that I should change the
LimitRequestBody in php.conf I did to 102400000 and restarted
with service httpd restart. Does the value have to be a
multiple of something?

However, this does not work and I also get the error module php4_module is alredy loaded, skipping.

I looked for duplicated listings of loading the libphp4.so but
could not find it.

I also changed values in the php.ini module (eg. upload_max_filesize, post_max_size)and it also does
not seem to have an effect

I am missing something and would appreciate any help,

thanks,
bwreath


All times are GMT -5. The time now is 07:26 AM.