LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices


Reply
  Search this Thread
Old 08-04-2003, 12:30 PM   #1
TransAmJugo
LQ Newbie
 
Registered: Jul 2003
Posts: 23

Rep: Reputation: 15
Unhappy Problems with apt-get install


I am trying to use this utility apt-get to install an rpm package (apache) but I get the following error (Notice how I displayed the files in the current directory..making sure I didnt mistype the filename):

[root@luckyclay source]# cd /opt/source
[root@luckyclay source]# ls
apt-0.5.5cnc6-fr1.i386.rpm iptables-1.2.8.tar.bz2
apt-devel-0.5.5cnc6-fr1.i386.rpm libapr0-2.0.47-4mdk.i586.rpm
bind-9.2.2.tar.gz libdb4.1-4.1.25-2mdk.i586.rpm
gcc-3.3 libtool-1.5
gcc-3.3.tar libtool-1.5.tar
gcc-g++-3.3.tar openssh-3.6.1.tgz
httpd-2.0.46 prescan.tar.gz.uu
httpd-2.0.46.tar prescan.tar.gz.uu.asc
httpd-2.0.47 sendmail-8.12.9
httpd-2.0.47-4.i386.rpm sendmail.8.12.9.tar
httpd-2.0.47.tar sendmail.8.12.9.tar.gz
httpdtest
[root@luckyclay source]# apt-get install httpd-2.0.47-4.i386.rpm
Reading Package Lists... Done
Building Dependency Tree... Done
E: Couldn't find package httpd-2.0.47-4.i386.rpm

Why is it not finding this package? I really appreciate the help. Thanks always!
 
Old 08-04-2003, 12:41 PM   #2
darin3200
LQ Guru
 
Registered: Dec 2002
Distribution: Gentoo!
Posts: 1,153

Rep: Reputation: 45
please don't triple post. pick the most relevant forum.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
KDE Install problems with Synaptic/Apt-Get hauger Debian 4 08-05-2005 11:18 AM
Problems with apt-get install libcupsys2-dev davholla Debian 4 03-24-2005 02:55 PM
problems with apt-get -f install phoenix_wolf Linux - Newbie 1 01-03-2005 10:54 PM
Problems with apt-get install TransAmJugo Linux - Software 2 08-04-2003 01:46 PM
Problems with apt-get install TransAmJugo Linux - Newbie 3 08-04-2003 01:35 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - General

All times are GMT -5. The time now is 03:31 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration