-   Linux - General (
-   -   Problems with (

terryl 02-17-2005 04:38 PM

Problems with
OK, this is probably real simple and probably I'm being thick(er than usual), but does anyone have any idea why I don't see the graphics when trying to access the UK Amazon site (I can see them with accessing

I'm using either :-
Ubuntu (Warty) with Firefox or Mozilla
SuSE 9.2 with Firefox or Konqueror.

My ISP is BT Yahoo! Broadband.

I can't see the icons at the top of the page (you know the ones for Books, DVD and the other departents), or the ones for Wishlist or Adding to my basket... It makes it very hard to use the site.

At work, using Windows I can see them fine, it's just at home where I've moved to total Linux I can't see them.

Has anyone else had this problem? anyone found an answer? anyone have a clue what could be the problem? anyone want to take a wild guess?



Peacedog 02-17-2005 05:02 PM

Have you tried clearing your cache, then reloading the page?
good luck.

reddazz 02-17-2005 05:42 PM

Works fine for me using firefox on Slack. As suggested try clearing your cache first and maybe your cookies.

terryl 02-18-2005 01:57 AM


Originally posted by Peacedog
Have you tried clearing your cache, then reloading the page?
good luck.

I've tried crearing the cache.

I've searched the Preferences to see if there are any options that I may have set wrongly.

This is however a long standing problem, I don't think I have ever been able to see these images when not using Windows/IE.

I was wondering if it was because the images are/maybe redirected on the Amazon site and some security "thing" might be blocking them.

Thanks anyway for the thought


cathectic 02-18-2005 07:28 AM

Do you have AdBlock installed in Firefox, or have you blocked certain images in the past? If so, check that none of the strings you are blocking contain 'Amazon' in, as that may be your problem?

terryl 02-18-2005 01:39 PM

No, no AdBlock installed, I've never tinkered with the browsers much. In fact the machine with Suse 9.2 was FTP installed just over a week ago and has only been used lightly as it's an old machine I use for trying new Distros on. The Ubuntu I've had installed on the other PC since shortly after 4.10 was announced.

I was wondering if there was anything my ISP might be doing to cause problems with images like them.

Thanks for the thought anyway

Peacedog 02-18-2005 06:38 PM

I checked the site from linux and mozilla and had no problem. Have you tried any other browsers from linux? I'm guessing it's a browser setting or something similar.
good luck.

All times are GMT -5. The time now is 04:22 AM.