LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - General (https://www.linuxquestions.org/questions/linux-general-1/)
-   -   Problems installing Linux... (https://www.linuxquestions.org/questions/linux-general-1/problems-installing-linux-169269/)

Zooty 04-12-2004 03:37 PM

Problems installing Linux...
 
Hi, I hope someone can help me, I'm very new to Linux.

I've been trying to install Linux on my computer but without much success.
Here are my system specs:

Asus A7N8X Deluxe (v2)
- Phoenix AwardBios 1007
AMD Athlon XP 2800+
Netgear MA311 Wireless PCI Card
512 MB DDR-SDRAM
2 x Seagate ST3160023AS SATA Hard Drives
- SATARaid BIOS 4.2.27
Asus GeForce FX 5600
LG Flatron L1810B (Monitor)
- Using the DVI-I connection.

The distributions that I've tried (Red Hat, Mandrake, SuSE) do not seem to pick up the Serial ATA drives or just seem to freeze during the install process.

Having sifted through many posts in LinuxQuestions.org, I tried using Knoppix 3.4. This is able to pick up most of my hardware but after "Starting X11..." appears on screen, the monitor loses the signal and displays "No Input Signal" on screen. I've also attempted using the command "Knoppix26" (without the quotes) but the same thing occurs, not even this live CD can run on my machine.

Would you please tell me where I'm going wrong? Are there any distributions out there that provide better support for the hardware that I have? What must I do in order to get a working linux box up and running? Please HELP!

Zooty

Mara 04-12-2004 05:53 PM

You need a distro with 2.6 kernel (because of SATA disks). At this moment the choice is not very big. Which version of Mandrake have you tried? I'd go for MDK 10.

Zooty 04-12-2004 06:03 PM

I've tried Mandrake 10 Community Edition (?), but this does not work either, just freezes during install. The version of Knoppix (3.4) has an option to boot with a 2.6.3 kernel, but the same problem exists when I'm doing that. It seems that support for the Silicon Image SiI3112A SATARaid Controller is not as complete / robust as it should be in the 2.6.x kernel, nor possibly for my graphics card.

----> Zooty

Zooty 04-28-2004 06:52 PM

I'm currently downloading Linux Mandrake 10 (Official).

I hope this works!

----------> Zooty

xodustrance 04-28-2004 07:48 PM

I couldnt get mandrake 10 to work with my sata cards, only with 9.2. The problem with screen going black is your refresh rates. Lower them one step down (ie 80hz, go down to 75, 75 down to 70 etc). .

Zooty 04-29-2004 12:36 PM

I think that my monitor's refresh rate is set automatically.
i.e. it is currently at 1280x1024@60Hz
My monitor is a LG Flatron L1810B and I'm using a DVI-I connection to it.
I'm not sure how to decrease the refresh rate, but I'll check it again anyway.

I've tried installing MandrakeLinux 10 (Official), but the installation seems to freeze after it starts to install the packages..?

Apparently this distribution does provide support for the Silicon Image SiI 3112A SATA RAIDController, so that can not be the problem.

This is really frustrating for me as I can not get any usable Linux operating system up and running on my machine.

Thank you xodustrance for your help ;-)

-----------------------> Zooty

Kovacs 04-30-2004 04:00 AM

You need to enter your monitor's refresh rates in whatever system your distro uses to set up your XF86Config (eg. typing xf86config from the command line).

Zooty 05-03-2004 02:52 PM

Sorry for the late reply, been quite busy doing other stuff ;-)

Do you mean during installation? As part of the kernel / boot options?

I don't have a command line (no linux on my system)...

------> Zooty

Mara 05-03-2004 06:02 PM

Quote:

Originally posted by Zooty

Do you mean during installation? As part of the kernel / boot options?

During installation. You can type the values from your monitor's manual if the existing ones don't fit.

Zooty 05-13-2004 03:20 PM

Sure, I'll try that soon.

Got my hands on the latest (official) Knoppix 3.4 (with Kernel 2.6.5 I believe..) but a similar problem exists there.

I was under the impression that support for the Silicon Image SiI 3112A SATA Raid Controller was fully supported in 2.6.3 or later..? Yet I'm still having problems installing Linux, including the monitor problem (DVI-I).

------------>> Zooty


All times are GMT -5. The time now is 11:48 PM.