LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices


Reply
  Search this Thread
Old 01-06-2004, 10:16 AM   #1
grim2
LQ Newbie
 
Registered: Jan 2004
Posts: 18

Rep: Reputation: 0
Problem With Modem Hsp56 Mr And Red Hat 7.3!


Hi!

I'm new with Linux. I have installed Red Hat 7.3 (kernel: 2.4.18-3) on my PC. I have big problems with my modem. My modem is PCTel HSP56 MR, integreted on mainboard MATSONIC MS7177C (VAI Apollo Pro 133A). On Internet I have found HOWTO for configuration of PCTel modems. I have followed instructions in this manual but I have some poblems. Here are the steps that I have done:

1. I have downloaded drivers (file pctel-2.2.tar.gz)
2. Installed kernel source (location is: /usr/src/linux-2.4/
3. Move to that directory with:
bash$ cd /usr/src/linu-2.4/
4. Configured source with command:
bash$ make config
******* I didn't got any error after this, but here is a problem. I'll explain later.
5. Issued command:
bash$ make dep
6. Unpacked file pctel-2.2.tar.gz with command:
bash$ tar -xzvf pctel-2.2.tar.gz
7. Move to that directory with:
bash$ cd -xzvf pctel-2.2.tar.gz
8. Issued command:
bash$ ./configure --with-hal=via686a
******* In manual that I have used this command had been used if chip set is integrated with an VIA 686a chip set based motherboard. So, this is closest chip set with mine.

After this command I have got an error:
modversions.h is missing - you should configure your kernel first!

I don't know where is the problem. As I have said, I'm new with Linux, so could anybady help me with this?

Thanks!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem in configuring internal micromodem hsp56 on Red Hat 9 having no KDE. shaona Linux - Newbie 0 07-27-2004 07:25 AM
Internal Modem problem in RED HAT 9 bdsmith Red Hat 1 10-28-2003 07:42 PM
Modem Problem / Red Hat 9 Help johnny_575 Linux - Newbie 2 08-24-2003 08:47 PM
Newbi With Red Hat and a Modem Problem phreakazoid Linux - Newbie 2 07-21-2003 06:05 PM
Red Hat 7.2... & a modem with Red Hat 7.1 driver support rahduku Linux - Distributions 1 02-14-2002 11:49 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - General

All times are GMT -5. The time now is 08:47 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration