LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices


Reply
  Search this Thread
Old 02-16-2004, 02:23 PM   #1
avols143
Member
 
Registered: Jan 2004
Location: Oslo, Norway
Posts: 57

Rep: Reputation: 15
Fatal error of mplayer....need help


Hello Friends.........

I downloaded mplayer-gui.rmp file to install mplayer in GUI mode.. But when I install this rpm the setup goes to near end of setup, and finally I recieve the following messages in a little window...........

Packeges not found
mplayer-skin ('mplayer-gui', '1.opere3', '1')
mplayer-common ('mplayer-gui', '1.opere3', '1')

Any help to do this correct............Thanks

Last edited by avols143; 02-21-2004 at 12:01 PM.
 
Old 02-16-2004, 03:04 PM   #2
trickykid
LQ Guru
 
Registered: Jan 2001
Posts: 24,149

Rep: Reputation: 246Reputation: 246Reputation: 246
You need the skins and fonts for the GUI. But to tell you the truth, your probably better off installing by source rather than rpm.
 
Old 02-20-2004, 06:34 AM   #3
avols143
Member
 
Registered: Jan 2004
Location: Oslo, Norway
Posts: 57

Original Poster
Rep: Reputation: 15
Fatal error......mplayer

Hei, I have been installed mplayer and its running too in GUI. But the problem is that it can't play DVD/AudioCD....
When I put DVD into dvd-rom its automatic open by mplayer in GUI, and a window of fatal error open.

Fatal error: Could not intialize video filter(-vf) or video output(-vo).

And when I want to play Audio-cd using mplayer, this error is comming: Seek Faild
any way to resolv this.....????

Last edited by avols143; 02-20-2004 at 06:37 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
problem installing mplayer thearchitect Linux - Software 1 11-17-2005 04:56 AM
problem installing mplayer linuxboy_inside Linux - Software 15 04-02-2004 11:27 PM
problem installing mplayer pradu Linux - Newbie 4 11-25-2003 12:53 AM
problem installing mplayer mobassir Linux - Software 19 08-23-2003 01:29 PM
problem installing mplayer kired Linux - Newbie 6 04-21-2003 08:28 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - General

All times are GMT -5. The time now is 08:38 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration