LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices


Reply
  Search this Thread
Old 01-31-2004, 08:42 AM   #1
poweroff
LQ Newbie
 
Registered: Oct 2003
Posts: 27

Rep: Reputation: 15
problem with geforce2 onoard card


Hi i have a7n266-vm motherboard (nforce1) with geforce 2 GPU onboard card and i try what is new in suse9 and slackware 9.1 but after installing and isntall nvidia driver X-server is unstable....
When i logout from(KDE OR GNOME) and X restart i get freeze on my box or error messages(ex: in kde loading symbols.....)

the same box is work stable in suse 8.2, slackware 9,gentoo 1,4 (all with kernel 2.4.20).. and if i try new kernel example 2.4.21,22... have same problems( always have freez when i restart X).
can someone give me idea where is problem or what i`m doing wrong?or is problem in kernel with nforce chipset?

thanks poweroff
 
Old 02-02-2004, 06:43 PM   #2
teval
Member
 
Registered: Jul 2003
Location: Toronto, Canada
Distribution: Gentoo
Posts: 720

Rep: Reputation: 30
First of all.. don't post things in mroe than 1 forum.

Make sure you have the same settings for the new kernel. Make sure you recompile the nvidia module for it. Try a 2.6 kernel and see if it's an issue, and try the newest nvidia driver too.
 
Old 02-03-2004, 11:43 AM   #3
poweroff
LQ Newbie
 
Registered: Oct 2003
Posts: 27

Original Poster
Rep: Reputation: 15
thx

teval i didn`t know about post in 2 places but i thought maybe i post in wrong place.....


I try kernel 2.6 with nvidia driver modified from www.minion.de and work perfect but with latest nvidia driver simple doesn`t work.
thx and greeting
 
Old 02-03-2004, 04:02 PM   #4
teval
Member
 
Registered: Jul 2003
Location: Toronto, Canada
Distribution: Gentoo
Posts: 720

Rep: Reputation: 30
Happy that it works

Even if it's in the wrong forum.. it'll get moved, or answered, or not I tend to just look for posts with zero answers generally.. and I think others do too, so it'll show up regardless.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Linux: Activating TV-Out on Asus/GeForce2 card asciimonster Linux - Hardware 3 06-10-2007 07:04 PM
DVI LCD with nVidia GeForce2 MX400 video card? Utah Fedora 0 03-22-2005 11:02 PM
problem with geforce2 onoard card poweroff Linux - Hardware 0 01-31-2004 09:03 AM
Problem with CM8738 onoard soundcard Mikeman Linux - Hardware 2 06-18-2003 06:59 PM
Do RH7 and 7.1 support the Geforce2 MX display card? explorer1979 Linux - Software 2 09-07-2001 01:43 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - General

All times are GMT -5. The time now is 10:47 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration