LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices


Reply
  Search this Thread
Old 09-22-2003, 05:55 AM   #1
rah_rah
LQ Newbie
 
Registered: Aug 2003
Location: kochi
Posts: 2

Rep: Reputation: 0
Question Problem in installing ltsp rpms



Hai ,
I am trying to setup a ltsp server. I have down loaded the
following:
1.ltsp_core-3.0.9-0.i386 rpm
2.ltsp_x_core-3.0.4-0.i386 rpm
3.ltsp_kernel-3.0.10-0.i386 rpm
4.ltsp_x_fonts-3.0.0-0.i386 rpm

I tried to install the rpms using the command "rpm -ivh *.rpm".
Then I got the error message

"error: ltsp_core-3.0.9-0.i386.rpm cannot be installed
error: ltsp_kernel-3.0.10-0.i386.rpm: MD5 digest: BAD Expected(d844607ed7926ac703d508f87c461f28) != (c41dc067414c9f0d108e3169a2ea9aa5)
error: ltsp_kernel-3.0.10-0.i386.rpm cannot be installed
error: ltsp_x_core-3.0.4-0.i386.rpm: MD5 digest: BAD Expected(4404d6425ee4b859a0c420e87695470a) != (147f4064a6d5cec1ee3c00144e787ff7)
error: ltsp_x_core-3.0.4-0.i386.rpm cannot be installed
error: ltsp_x_fonts-3.0.0-0.i386.rpm: MD5 digest: BAD Expected(178837d5fefd2d91ea2fff67563c8235) != (f0a2413d854c94ee7d99014a32cd1608)
error: ltsp_x_fonts-3.0.0-0.i386.rpm cannot be installed".

What did have gone wrong ?. Any help will be appreciated.
Bye
rah_rah
 
Old 09-22-2003, 07:16 AM   #2
Crashed_Again
Senior Member
 
Registered: Dec 2002
Location: Atlantic City, NJ
Distribution: Ubuntu & Arch
Posts: 3,503

Rep: Reputation: 57
Looks like your downloads are corrupt. The MD5 sums are not what they are suppose to be which means the files may have been tampered with.
 
1 members found this post helpful.
Old 09-26-2003, 02:24 AM   #3
rah_rah
LQ Newbie
 
Registered: Aug 2003
Location: kochi
Posts: 2

Original Poster
Rep: Reputation: 0
Many many thanks Mr Crashed_Again. You r correct. It is because of downloading problem. I downloaded the file by using wget command. Now everything works fine.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Compiling driver for LTSP 2.4.26-ltsp-2 ardian Linux - Software 2 10-21-2005 02:40 AM
Problem installing XMMS and rpms in general. remz Linux - Software 3 07-27-2004 01:10 AM
LTSP problem hasnain Linux - Networking 0 07-14-2004 08:34 AM
problem installing rpms tig_grrrrr Red Hat 3 11-06-2003 06:54 AM
Installing Firebird on a new LTSP server spoutnik Linux - Software 2 09-23-2003 04:36 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - General

All times are GMT -5. The time now is 06:08 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration