LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices


Reply
  Search this Thread
Old 11-15-2005, 08:20 AM   #1
krock923
Member
 
Registered: Jul 2004
Posts: 171

Rep: Reputation: 30
problem after gaim upgrade


i just upgraded everything with apt-get -y upgrade and now gaim will not start. when i try to start it, i get the following error message:

Code:
gaim: relocation error: /usr/lib/libaspell.so.15: undefined symbol: _ZTVN10__cxxabiv120__si_class_type_infoE
I've never seen anything like this before.
 
Old 11-21-2005, 10:23 PM   #2
ahedler
Member
 
Registered: Oct 2005
Location: A safe distance from Detroit
Distribution: SuSE 10.0, Knoppix
Posts: 98

Rep: Reputation: 17
I'm no expert, but from the message, it sounds like gaim is not in the same place it was before. Are you starting this from an icon on the menu? You may want to use the menu editor to see where the gaim selection is pointing and verify that that is where gaim runs from now. If you're using a desktop icon to run it, again, you should check where the icon is pointing to be sure that's where gaim runs from.

Again, this is just a suspicion on my part.

-Alan
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
gaim upgrade FlameKhan Linux - Newbie 4 05-27-2005 10:30 PM
need a little help w/ gaim upgrade palmtrees Linux - Newbie 2 04-16-2004 01:58 AM
gaim .75 problem subzero0 Mandriva 12 02-17-2004 09:04 AM
Problem Installing/Upgrading Gaim 0.60 or Gaim 0.71 AskMe Linux - Newbie 1 10-25-2003 08:00 PM
unable to upgrade gaim geekBass Linux - Software 3 07-28-2003 07:40 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - General

All times are GMT -5. The time now is 01:51 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration