-   Linux - General (
-   -   PC not booting automatically (

pommeldier 02-07-2013 07:42 AM

PC not booting automatically

I set the option Power on/off on daily at 7.55 in the BIOS setup, but it's not working.
I searched many forums but i couldn't find any answers.



pommeldier 02-07-2013 08:12 AM

And while i was looking in the BIOS. I discovered another problem. The time of the BIOS is one hour to early.
But when i start Linux, there the time is right. Maybe this is a problem??

jefro 02-07-2013 05:23 PM

I'd think a bios if set correctly would boot to the bios time no matter what OS is on it. To get that to happen a bios have to be known to work with auto power on settings. Some types of hibernation or standby could affect this. I think the state is something like S5 or such but you can look that up. You may have to enable the correct state. Other issues would be power supply. If you set an OS-less system it should still try to boot up.

Some info here.

All times are GMT -5. The time now is 09:14 PM.