LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices


Closed Thread
  Search this Thread
Old 03-10-2006, 09:51 PM   #1
bharath144
Member
 
Registered: May 2005
Location: Mysore, Karnataka, India
Distribution: Mandrake 10.1, Suse, Slackware
Posts: 39

Rep: Reputation: 15
Not able to browse in firefox...


hello all,
i am using SUSE 9.3 and have configured internet. i have an ethernet modem. the card is configured and i am able to browse using Konqueror. now, i want to use firefox. but the problem i am having is that i am not able to do it. i tried to find what the problem is and i found that, firefox isn't allowed to set cookies. i am able to browse in konqueror, firefox is using the cookies set by konqueror and connects to only those pages already visited in konqueror. i tried everything i could think of. can anyone help me? i hope i am at the right place.
regards
Bharath
 
Old 03-10-2006, 10:53 PM   #2
RobertP
Member
 
Registered: Jan 2004
Location: Manitoba, Canada
Distribution: Debian
Posts: 454

Rep: Reputation: 32
In firefox:
edit/preferences/privacy
check "allow sites to set cookies"
 
Old 03-10-2006, 11:37 PM   #3
bharath144
Member
 
Registered: May 2005
Location: Mysore, Karnataka, India
Distribution: Mandrake 10.1, Suse, Slackware
Posts: 39

Original Poster
Rep: Reputation: 15
hi,
i did that and its what it is supposed to be.
 
Old 03-11-2006, 05:44 AM   #4
RobertP
Member
 
Registered: Jan 2004
Location: Manitoba, Canada
Distribution: Debian
Posts: 454

Rep: Reputation: 32
Are you using squid caching proxy? Perhaps you are getting old files from the cache. Other than that, I cannot imagine what the difference could be. Check edit/preferences/general/connection settings in the menu of firefox.
 
Old 03-11-2006, 11:44 AM   #5
pk21
Member
 
Registered: Jun 2002
Location: Netherlands - Amsterdam
Distribution: RedHat 9
Posts: 549

Rep: Reputation: 30
What exactly is the error message you get?
 
Old 03-12-2006, 10:22 AM   #6
XavierP
Moderator
 
Registered: Nov 2002
Location: Kent, England
Distribution: Debian Testing
Posts: 19,192
Blog Entries: 4

Rep: Reputation: 475Reputation: 475Reputation: 475Reputation: 475Reputation: 475
Please do not post the same thread in more than one forum. Picking the most relevant forum and posting it once there makes it easier for other members to help you and keeps the discussion all in one place.

http://www.linuxquestions.org/rules.php
 
  


Closed Thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Firefox won't browse fstreed Linux - Software 36 03-19-2006 02:38 AM
Not able to browse in firefox... bharath144 Linux - Software 3 03-10-2006 11:23 PM
Mozilla Firefox wont let me browse CdRsKuLL Fedora 2 10-15-2005 02:19 PM
Konqueror Can Browse; Firefox Cannot bluefire Linux - Networking 4 04-26-2005 02:12 AM
can't browse activision.com with firefox/konqueror Linux.tar.gz Linux - General 1 08-07-2004 10:08 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - General

All times are GMT -5. The time now is 06:27 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration