-   Linux - General (
-   -   Noncryptic howto burn an iso in linux pleez (

vdogvictor 04-08-2004 09:19 AM

Noncryptic howto burn an iso in linux pleez
I downloaded an ISO file in Linux and i want to burn it to a cd, can someone tell me exactly what to type at the command line? I have the cdrecord utility.

kvedaa 04-08-2004 09:31 AM


First you will want to determine where the system thinks your cd-burner is, as I recall the command here is:

cdrecord –scanbus

this should provide a list of bus address with descriptions of the devices on them, attempt to locate your burner on this list.

Once identified you will want to tyoe the command

cdrecord –v –dev=x,x,x image.iso

-v will put this in verbouse mode,
Replace x,x,x with the numbers that match up to your cd-burner
And substitute image.iso with the name of the .iso that you wish to create a disk from.

I hope this helps,

Mannyakatheman 04-08-2004 09:47 AM

for me all i had to do to burn in iso image on linux is locate the file and click on it and the program comes up and burn it for me.. on mandrake 10.0

vdogvictor 04-08-2004 09:50 AM

does cdrecord -scanbus also detect IDE burners and if so is everything still the same

sorry. I am on a windows machine at the moment otherwise i would just try it

kvedaa 04-08-2004 10:11 AM

Yes, the cdrecord –scanbus will detect IDE burners, my primary workstation is a Dell C840 which is dual boot between XP and Fedora Core1. I frequently use cdrecord (my ide burner is at 0,0,0).

Happy burning,

LinFreak! 04-08-2004 10:17 AM


Originally posted by vdogvictor
does cdrecord -scanbus also detect IDE burners and if so is everything still the same
Yes, and yes.

NOTE: That was a good question, if you want to burn cds, you must have scsi emulation running on the ide cdburner device. Don't worry about this unless you can't see you burner using cdrecord -scanbus as mentioned by kvedaa. If you can't see your burner with cdrecord -scanbus then add the line:

append="hdd=ide-scsi" <-where /dev/hdd is the ide cdburner

to /etc/lilo.conf and run lilo.

when you reboot cdrecord -scanbus should see your burner.

edit: sorry instapost

vdogvictor 04-08-2004 05:08 PM

Thanks taht worked w/out a problem

All times are GMT -5. The time now is 05:22 PM.