LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices


Reply
  Search this Thread
Old 07-29-2003, 08:06 AM   #1
mikee
LQ Newbie
 
Registered: Jul 2003
Posts: 4

Rep: Reputation: 0
Unhappy new RH9 install locks up after displaying "login:"


I previously was able to bring up RH7.3 in text mode but it didn't list my video card. So when I installed RH9 (selecting everything), noting that it did list my video card, I nevertheless told it to come up in text mode (runlevel 3) thinking to check the xfree files before trying X. However, it locks up right after displaying "login:". What could be wrong? Thx for any ideas.

Dual boot machine, everything works under WinXP including network card. Network card is on the RH9 HCL. Should be irrelevant to tun level 3, but video card is "ATI all in wonder VE".
 
Old 07-29-2003, 09:57 AM   #2
fancypiper
LQ Guru
 
Registered: Feb 2003
Location: Sparta, NC USA
Distribution: Ubuntu 10.04
Posts: 5,141

Rep: Reputation: 58
I don't understand this
Quote:
However, it locks up right after displaying "login:"
Can you actually log in like this?
Code:
Red Hat Linux release 7.3 (Valhalla)
Kernel 2.4.18-3 on an i686

tinwhistle login: fancy
Password:
Last login: Tue Apr 29 17:07:21 on tty6
[fancy@tinwhistle fancy]$
# Red Hat links
Red Hat Linux Manuals
Get your mp3 support here
Maximum RPM
rpmfind
Easier software management: apt4rpm - Red Carpet
Red Hat 8.0 Tips & Tricks

# Red Hhat 7.3 down configuration commands
setup leads to several configuration tools

# Red Hat 7.3 up configuration commands
Configure soundcard:
redhat-config-soundcard
Configure X server:
redhat-config-xfree86
Configure network:
redhat-config-network
Manage software:
redhat-config-packages

# Handling NTFS
New Technology FileSystem (NTFS) HOWTOs
Linux NTFS project
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
No UTMPX entry, You must EXEC "login" for the lowest "shell" ooihc Solaris / OpenSolaris 7 03-12-2007 02:09 PM
Can't install "glibmm" library. "configure" script can't find "sigc++-2.0&q kornerr Linux - General 4 05-10-2005 02:32 PM
Howto disable "Graphical Login" or "Standard Login?" the_gripmaster Red Hat 1 07-08-2004 02:55 PM
mandrake 9.1 locks at "install updates" brcisna Linux - Software 0 10-30-2003 04:16 PM
RH9 NIS login error: "home directory does not exist" airrr Linux - Networking 2 08-06-2003 01:47 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - General

All times are GMT -5. The time now is 11:24 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration