LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - General (https://www.linuxquestions.org/questions/linux-general-1/)
-   -   Multiple Problems, Even After Re-Installation. (https://www.linuxquestions.org/questions/linux-general-1/multiple-problems-even-after-re-installation-140136/)

(!~CoW~!) 01-29-2004 06:53 PM

Multiple Problems, Even After Re-Installation.
 
Someone may remember when I posted about this problem back at the beggining of the month, but I can't find the original thread.

I've come to the conclusion that there is no way that I can get Mandrake 9.2 to work on my computer, it was running fine one day, then the next it would refuse to go into the GUI, however I still got the graphical start-up screen...

When I try typing "startx" I get multiple errors, the most predominany of which says "no display found", or words to that effect.

I've tried recompiling xf86config god knows how many times, and with variations on the settings, and other wonderful, fun stuff, and none of it works.

I was able to get into the test screen in the xf86config thing, and move the mouse around and whatnot, but I still can't access the actual GUI....

Re-installing didn't help to solve this either, even after wiping the linux partition.... I still got exactly the same problem...

Any ideas about what I can do would be wonderful, I miss my Linux!!!!

For the record, I am running this on:
Pentium 4 2.4Ghz w/ HT on an 800Mhz FSB
512Mb PC3200
20GB Parition on an 80GB 7200RPM ATA-133 HD
Radeon 9800 Pro (128Mb, AGP8X)
Dell M770 Monitor (not the flat screen one, the old round one)

h/w 01-29-2004 06:56 PM

forget mandrake. try some else. im serious.

(!~CoW~!) 01-29-2004 08:23 PM

I tried Red Hat, and wasn't too impressed, and from what I've seen online and on these forums, I don't know near enough about Linux to move to some more advanced distros...

h/w 01-29-2004 08:48 PM

if ur still new, i would suggest using "unimpressive" distro's. once u get the hang of it, move to some else. just my thoughts. :)

(!~CoW~!) 01-29-2004 11:19 PM

Well, Mandrake appears to be about as newbie as they come, and I still cant get it to work xD


All times are GMT -5. The time now is 10:37 PM.