-   Linux - General (
-   -   Mozilla Development package? (

AudioMechanic 05-17-2004 07:45 PM

Mozilla Development package?
I am running Mandrake 9.0 and I'm sure this is really stupid to ask, but where do I find this thing? I have been to Mozilla's website and when I download a "development package" all I get is the the regular browser. I am trying to install MPlayer's browser plugin for Mozilla and I keep getting an error when I run ./configure saying:


checking for mozilla-plugin... Package mozilla-plugin was not found in the pkg-config search path.
Perhaps you should add the directory containing `mozilla-plugin.pc'
to the PKG_CONFIG_PATH environment variable
No package 'mozilla-plugin' found

I have tried going through RPMDrake 9.0 and I did find a develpment package for mozilla and installed it but still I get this error. Has anyone else been successful at installing this?

BTW, yes I already have mplayer installed and it works fine (except for the constant crashing but that's another thread ;) ).

Thanx in advance! Let me know if you need more details.

david_ross 05-18-2004 01:13 PM

Have you tried doign as it sugested?
1) look for mozilla-plugin.pc:
find / -name mozilla-plugin.pc
2) Add the directory path to PKG_CONFIG_PATH
export PKG_CONFIG_PATH="/path/to/dir:$PKG_CONFIG_PATH"

AudioMechanic 05-18-2004 10:12 PM

Yup. Looked all over the HD and couldn't find it anywhere. It was also not in the "Development" tar that I got from Mozilla's site. It's kinda irritating when I can't view imbedded videos in websites.

Thank you for the reply, BTW! :)

All times are GMT -5. The time now is 09:46 AM.