-   Linux - General (
-   -   Mouse Button Mapping in X Windows (

ascii2k 07-25-2001 05:12 PM

Mouse Button Mapping in X Windows
I have a minor(but VERY annoying) problem. Somehow, the roller/third button on my mouse has been mapped to the PASTE function. So now when I am programmig and trying to scroll up and down, if I press too hard on the butting I end up pasting whatever was on the clipboard to random places, which obviously causes problems when I try to compile. So, does anyone know WHERE in X I could disable this? I have checked the obvious places such as the Control Center but I can't find where to do this. I am running Red Hat 7.1 and KDE 2.1.


ascii2k 07-26-2001 10:56 AM


DavidPhillips 07-26-2001 09:46 PM

Sounds lilke it's performing the function of the middle mouse button.:cool:

isajera 07-27-2001 04:45 AM

it's moments like these that really piss me off, because i know how to fix this, but i can't remember where.

what you're looking for are the hot key settings. there's a section for this under kde control center, but i don't know if that's the only place. (does the same thing happen in any other wm?)

ascii2k 07-27-2001 02:41 PM

Gee thanks D.P. (for being absolutely no help) :P

I think I checked the hot key settings but I will look again. Not sure about any other wm because I haven't tried any others. I'd really prefer to stick with KDE. There HAS to be a way to change that... thanks for the tip isajera.

All times are GMT -5. The time now is 08:12 AM.