-   Linux - General (
-   -   Modules.conf corrupted after keytable freezes bootup (

TuxLover 07-20-2003 06:28 PM

Modules.conf corrupted after keytable freezes bootup
I just got Mandrake 9.1 a few weeks ago and it has been giving me frustration ever since.

About once in every dozen bootup sequences, the system freezes when trying to load the keymap (us-latin1) or the compose keys. Sometimes, on the next bootup sequence or the one after that, modules.conf is either corrupted or missing. When I tried to restore the file with a backup, I got an input/output error. When I corrected the contents of the file and rebooted, it either changed back or got worse. I even tried restoring the entire /etc directory from a backup, which didn't fix the problem.

I've done three clean re-installs already, but the problem persists. I even tried disabling the keytable service, but the system continues to load the keymap, or freeze while trying.

I'm out of ideas.

Thoreau 07-21-2003 12:53 AM

Sounds like you have a bad sector on your hard drive. The keytable service has nothing to do with /etc/modules.conf. I suggest RMA'ing that drive.

All times are GMT -5. The time now is 03:10 PM.