-   Linux - General (
-   -   module installation probelm (

life008 07-19-2010 02:27 AM

module installation probelm

this is jeevan from india .i m new in linux.i have downloaded ntfs-3g MODULE from ( this site and extract it into the directorey then enter into the directorey and run=./configure then i m facing eroor.error is below. im using RHEL5 KERNAL VERION=2.6.18-8.E15

[root@localhost ntfs-3g-2010.5.22]# ./configure
checking build system type... i686-pc-linux-gnu
checking host system type... i686-pc-linux-gnu
checking target system type... i686-pc-linux-gnu
checking for a BSD-compatible install... /usr/bin/install -c
checking whether build environment is sane... yes
checking for a thread-safe mkdir -p... /bin/mkdir -p
checking for gawk... gawk
checking whether make sets $(MAKE)... yes
checking whether to enable maintainer-specific portions of Makefiles... no
checking for gcc... no
checking for cc... no
configure: error: no acceptable C compiler found in $PATH
See `config.log' for more details.

TheIndependentAquarius 07-19-2010 02:34 AM

Hello Jeevan,

Welcome to LQ,


configure: error: no acceptable C compiler found in $PATH
This error means that the compiler GCC is not installed.

See if this link helps you:

This forum is only for "Introductions", you can post your technical problems in any appropriate forum in the link below:

John VV 07-19-2010 03:29 AM

ntfs-3g should be in RHEL 5.5
call your paid for support
install it from yum and the red hat network

yum search ntfs
-- then install it if there--
yum install fuse fuse-ntfs-3g

-- or if you DID NOT BUY $$$ RHEL --

install CentOS 5.5 and use the rpmforge repo

XavierP 07-19-2010 03:53 AM

Moved: This thread is more suitable in Linux-General and has been moved accordingly to help your thread/question get the exposure it deserves.

life008 07-19-2010 04:08 AM

thanks for ur reply
got it
now ntfs-3g module installed but when i m mounting my ntfs partition in linux its showing error
mount -t ntfs-3g /dev/sda2 /mnt/windows

[root@localhost /]# fdisk -l

Disk /dev/sda: 80.0 GB, 80026361856 bytes
242 heads, 55 sectors/track, 11743 cylinders
Units = cylinders of 13310 * 512 = 6814720 bytes

Device Boot Start End Blocks Id System
/dev/sda1 * 1 2308 15359712+ 7 HPFS/NTFS
/dev/sda2 2309 11742 62783270 f W95 Ext'd (LBA)
/dev/sda5 2309 6924 30719452+ 7 HPFS/NTFS
/dev/sda6 6925 11742 32063762+ 7 HPFS/NTFS

Disk /dev/sdb: 320.0 GB, 320072933376 bytes
255 heads, 63 sectors/track, 38913 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes

Device Boot Start End Blocks Id System
/dev/sdb1 * 1 25 200781 83 Linux
/dev/sdb2 26 6399 51199155 5 Extended
/dev/sdb3 6400 6654 2048287+ 82 Linux swap / Solaris
/dev/sdb4 6655 11655 40170532+ 83 Linux
/dev/sdb5 26 6399 51199123+ 83 Linux
[root@localhost /]# mount -t ntfs-3g /dev/sda5 /mnt/window/
FATAL: Module fuse not found.
ntfs-3g-mount: fuse device is missing, try 'modprobe fuse' as root
[root@localhost /]#

i have downloaded fuse module
and run command=./cofigure then make then make install (its working)

but modprobe fuse (this command not working
[root@localhost /]# cd /root/Desktop/
[root@localhost Desktop]# cd fuse-2.8.4
[root@localhost fuse-2.8.4]# ls
aclocal.m4 compile config.rpath configure COPYING.LIB example fuse.pc INSTALL libtool Makefile missing README.NFS
AUTHORS config.guess config.status depcomp FAQ install-sh NEWS util
ChangeLog config.log config.sub COPYING doc Filesystems include lib m4 README
[root@localhost fuse-2.8.4]# modprobe fuse
FATAL: Module fuse not found.
[root@localhost fuse-2.8.4

plz help

TheIndependentAquarius 07-19-2010 04:12 AM


Use code tags to make your reply easier for others to read:

life008 07-19-2010 04:38 AM

got it

solved problem

thankssssss to alllllllllll for ur support

TheIndependentAquarius 07-19-2010 05:27 AM

Kindly Mark the thread "solved", See the right corner of your first post !

and Post your solution here so that others can benefit from it.

life008 07-19-2010 07:14 AM

actually i was firing below mention command
mount -t ntfs-3g /dev/sda1 /mnt (thats command was not working in rhel5 kernal v=2.6.18-8.e15)

then run below mention command

mount -t ntfs /dev/sda1 /mnt (this command working fine)

download two module one is ntfs-3g and fuse

ntfs-3g u can download below mention site
and fuse i missed site sorry for this but if it can be easily searched

NOTE=before installing these module u need to install gcc* and cc* package from ur rhel dvd or cd

Thanks and Regards

life008 07-20-2010 09:22 AM

plz help
i have sound problem i m using rhel5 kernal 2.6.18-8.e15
audio model =Intel Corporation 82801EB/ER (ICH5/ICH5R) AC'97 Audio Controller (rev 02)
i have tried lot of thing but not getting result

XavierP 07-20-2010 01:58 PM

@life008 - please create a new thread for this issue. The sound issue is separate from the ntfs issue and trying to mix the 2 will cause confusion.

life008 07-21-2010 12:33 AM

oops sorry dude

All times are GMT -5. The time now is 08:25 AM.