-   Linux - General (
-   -   missing icons in a just compiled KDE app (

schatoor 01-06-2003 07:43 AM

missing icons in a just compiled KDE app
Well, the subject said it all didn't it. I just compiled kile, a latex editor for kde and this is how it looks like. And
this is how it is suppose to look like.
Can any body tell me what wrong?
I must also say this, before I tried compiling kile form source, I tried to install it via rpm. It installed alright ( not with plaesure, bur I gave the "nodeps" argument" ) but it woulden't run. Then I tried to uninstall by doing "rpm -e kile-... " but it would say the package haden't been installed in the first place. I removed it by searching everything that had something to do with kile and deleting that.
After that I installed it by comiling the source.

schatoor 01-06-2003 08:20 AM

Ok I'm SOOO sorry. I' m stuped (did I even spell that right?). Never mind, got got it fixed.
Used the wrong prefix dir for KDE

All times are GMT -5. The time now is 09:59 AM.