LinuxQuestions.org
Latest LQ Deal: Latest LQ Deals
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices


Reply
  Search this Thread
Old 11-27-2005, 03:43 PM   #1
Telemako
LQ Newbie
 
Registered: Nov 2005
Posts: 4

Rep: Reputation: 0
media:/ link broken


I made an "apt-get dist-upgrade" and after it, my "media:/" protocol got broken. The disks are mounted but this link no longer shows them, how can I repair it?

Im on kubuntu 5.10.

Thank you
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
remove broken link from gnome desktop exbootie Linux - Newbie 11 11-18-2010 02:07 PM
trouble with java using forefox 1.0 broken sym-link Kelean Slackware 5 12-05-2004 08:39 PM
How do I fix a broken Symbolic Link? dickgregory Linux - Newbie 4 11-07-2004 09:08 PM
link (broken) newlin Linux - Software 1 11-22-2003 03:20 PM
View New Posts link broken? wrc1944 LQ Suggestions & Feedback 2 09-11-2002 12:44 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - General

All times are GMT -5. The time now is 01:39 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration