LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices


Reply
  Search this Thread
Old 05-28-2004, 04:33 AM   #1
Nathanael
Member
 
Registered: May 2004
Location: Karlsruhe, Germany
Distribution: debian, gentoo, os x (darwin), ubuntu
Posts: 940

Rep: Reputation: 33
MBR and/or 1st Sector of HDA1 kaputt after attemting dual boot (win/suse9.1) w/ grub


Hey there,

following prob:

i had win2k installed on my comp. and wanted to add SuSE 9.1 . i have installed SuSE on my laptop and am very happy with it, so i wanted it for my PC and only wanted to leave win2k on it for gaming and other minor things.

Partitions were already made since i always wanted to get into linux at some point.
I installed SuSE with no prob. and installed Grub into the MBR (same as on my laptop. but i also installed linux many times before, and i always put Grub into the MBR because it somehow never worked for me if it was in the first sector of the boot partition).

when rebooting my computer it took ages until Grub loaded.... from there on linux worked great.... but i could not boot windows anymore! (plus the annoying thing with Grub taking so long until loaded... but it also takes ages for my PC to boot from a CD... WHY)
anyway - booted from my win2k cd and got into the repair console where i found commands like fixmbr and there is another one to fix the 1st sector... i ran both... and now nothing wokes... i can access the windows paritions with no prob, if i boot my computer from a CD (eg. knoppix 3.3)

but i tried reinstalling windows onto a spare partition ( i am so happy i always have one of those) keeping my above problem... i cannot boot at all!

anything that helps is more than welcome


Thanks!
 
Old 05-28-2004, 01:15 PM   #2
sandy_obrien
Member
 
Registered: Aug 2003
Posts: 49

Rep: Reputation: 15
posting the output of your fdisk and you're grub.conf file helps alot in troubleshooting, and any errors (or lack thereof) you may get when trying to boot windows
 
Old 05-29-2004, 08:08 AM   #3
Nathanael
Member
 
Registered: May 2004
Location: Karlsruhe, Germany
Distribution: debian, gentoo, os x (darwin), ubuntu
Posts: 940

Original Poster
Rep: Reputation: 33
prob solved but not in the best way

well, it is too late now anyway...
managed to install a text only version of suse and managed to backup some if my important files to a server...
wiped my harddrive and installed win2k again... and now i can try it all over agin... installing suse9.1 ...
but thank you anyway...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
dual boot with suse9.2 and er...win xp topherman SUSE / openSUSE 4 07-16-2005 07:24 PM
Installed GRUB on MBR or First Sector of boot zillah Fedora 6 06-16-2005 12:46 PM
Dual Booting MBR/1st sector subaruwrx Linux - Newbie 1 11-19-2004 08:01 AM
How to grub-install to the 1st sector of /boot? subaruwrx Linux - General 2 09-23-2004 02:52 PM
Can write GRUB at first sector of MBR invinciblemk Linux - Newbie 2 02-01-2004 09:59 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - General

All times are GMT -5. The time now is 01:23 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration