LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices


Reply
  Search this Thread
Old 12-15-2003, 01:01 AM   #1
micro_sucks
LQ Newbie
 
Registered: Dec 2003
Posts: 11

Rep: Reputation: 0
Mandrake linux 9.2 ismod failed during installation (loading of 3rd party modules)


Well everyone I finally compiled that thing after what 4 days ? And I am happy to report tonight I will finally go to sleep after posting this topic asking for some help. I downloaded all 3 cd's of mandrake linux 9.2, then I put cd 1 into my hard-drive, start the computer, hit f12, then I select to boot off my cdrom. Then I hit f1 and put in the boot box :
linux expert hde=noprobe hdf=noprobe hdg=noprobe hdh=noprobe
Then when it asks me if I have any 3rd party modules I would like to use I say yes, and I select the hpt37x2.o which tooks me 4 days to compile. After saying yes my floppy is accessed for a few seconds then I get :
insmod failed
And it asks me if I would like to pass anything on to it, how am I supposed to know what to pass on to it ? Just for kicks I decided to go into the modules folder of my other mandrake linux 9.2 box which I compiled off of and get a few of these modules, I used both the ataraid.o.gz and ataraid.o as well as the hptraid.o.gz and you guessed it the hptraid.o and guess what ? With all of these I got a ismod failed and it asks me if i want to pass anything on. Any help would be greatly appreciated as I can feel I am close to using linux on my server box =)
http://www.highpoint-tech.com/hpt3xx...ource-v131.tgz
And if you feel you can help me I can upload the hpt37x2.o which I compiled all by myself =) Anyway I think I should pass something on to the module and that is why it is not working, my question is what ?
Also on a side note :
Whenever I try to boot up mandrake linux 9.1 I get the cd and I will press enter or f1 and then my monitor goes blank, and the caps lock and scroll lock led's on my keyboard keep blinking until I shutdown, this happens as well when I use a bootable floppy
Another side note :
When I boot up knoppix on this same computer and at the boot screen after press enter or trying to start up with some complex stuff the same thing happens and the screen goes blank, I don't know what's wrong. *note* using a different computer and the same monitor knoppix and mandrake 9.1 both work
My first priority is the first issue, but any help on either one would be awesome, micro_sucks is now signing off and getting some sleep.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Linksys Media Center Extender + 3rd party linux server software kurrupt Linux - Hardware 0 10-15-2005 09:13 AM
Fedora 3 Install: RH Linux 3rd party Plugin Questions etruiii Linux - Newbie 8 05-11-2005 04:02 PM
Need 3rd party download manager for redhat linux 012633023 Linux - Newbie 4 01-02-2005 09:25 AM
Installation of 3rd party software on Knoppix RohanShrivastav Linux - Software 3 10-21-2004 07:47 PM
3rd party Mandrake DVDs? jenna_h Mandriva 2 06-10-2004 08:27 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - General

All times are GMT -5. The time now is 06:13 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration