-   Linux - General (
-   -   Long pause at audit stage of boot up (

Henster 08-31-2004 12:21 PM

Long pause at audit stage of boot up
During the boot up process it says:

Uncompressing linux... ok. ......
audit( ....long number....)

Then theres a really long pause here

Eventually it says starting linux and the kernel version.

Fedora Core 2


friedrice4u 09-07-2004 05:43 PM

ya i have the same problem! anyone know how to fix this? this has happened since my first installation of Fedora Core 2

bysteve 09-22-2004 06:25 AM

Me Too! I get about a one minute delay at this stage. Does anyone know a solution for this yet?

Henster 09-22-2004 07:21 AM

Maybe... havent actually tried it yet.

Does your mobo surpport serial ATA hard drives? It may be checking so see if you have any. Altering this may be a bios setting or in my case... with an asus a7n8x I have to change a jumper setting (reason I haven't bothered yet).

I changed to suse and I get a similar hang so I'm still hoping I'm right....

friedrice4u 09-25-2004 11:42 PM

i'm still not sure what it is... but the problem is fixed when i recompile the kernel, i usually change the CPU settings to be specific to my computer not just x86. I think that fixed it.

All times are GMT -5. The time now is 05:14 AM.