-   Linux - General (
-   -   lockup after bios check (

fincher69 02-09-2005 08:11 PM

lockup after bios check
Here's what I got...

Pentium II 300mhz
256mb RAM
40gig hd
10gig hd

currently I am not using the 10 gig. The 40 gig is partitioned into a 512mb swap, 30 gig slackware 10.1 (running 4.6.10 kernel) partition, 1 gig Damn Small Linux partition, the rest unused.

I had the slackware partition running fine, then put on DSL. At first my lilo got screwed up but I got it fixed (i thought) and slackware booted up fine. Next time I tried to restart I choose to bootup the slackware partition and it says "booting slackware.... BIOS check successful" then the screen blinks off (as it always does) but instead of blinking back on and showing the text of the loading, it hangs. I left it for 10-15 minutes and nothing happened. I tried turning it off then back on and slackware booted up fine again. my next restart I had the same lockup, this time when I restarted it did the same thing. I restarted about 5 times with the same result. when I try to boot the DSL partition it works fine. Any idea what could be causing this? Thanks in advance for reading and any suggestions that might help.

fincher69 02-10-2005 05:30 PM

little update...

I turned my computer and power supply off overnight and came back the next day and slackware booted up fine. Then later I tried to restart and again it keeps doing the blackscreen thing. Thanks for any ideas.

XavierP 02-11-2005 04:31 AM

Please do not post the same thread in more than one forum. Picking the most relevant forum and posting it once there makes it easier for other members to help you and keeps the discussion all in one place.

All times are GMT -5. The time now is 06:38 AM.