LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - General (https://www.linuxquestions.org/questions/linux-general-1/)
-   -   Loading Sticks on Loading Sound Driver (https://www.linuxquestions.org/questions/linux-general-1/loading-sticks-on-loading-sound-driver-450848/)

nis_hurock 06-02-2006 05:46 AM

Loading Sticks on Loading Sound Driver
 
Hello Guys, i am Nish from India !
I have installed Mandrake Linux 9.1.4 on my pc ,its configuration is as displayed below :
Intel Pentium 4 2.8 HT Processor
Intel D865 GBF Desktop Board,
Soundmax 4XL Onboard Audio,
The fact that i did mention about my onboard audio is actually for a reason, i insatlled my Linux on my pc n then rebooted it to start my pc ,so while booting process ,linux halts at the booting time when trying to load my sound driver ,it is not able to move ahead skipping that step,so i need to know is there any solution to skip this step from linux booting ?
i also tried reinstalling,repairing my linux software but still it gets stuck on that particular step...what should i do to get my system started ???
i dont use any other external sound card , so, folks here plsss can you please help me outa this ??
while booting ,it says " Loading audio driver ......." n gets halt at the point !!!!
any help would be much appreciated !! Thank you very much !

Wim Sturkenboom 06-02-2006 06:43 AM

Welcome to LQ. Please use a better title. This one does not make sense (for me). You can edit the title by editing your post and click the button go advanced.

And nothing is urgent here.

PS Sorry, don't have the answer to your question.

titanium_geek 06-02-2006 06:48 AM

hi nis- welcome to LQ!

Can you boot with a live CD?

like Wim says- what is urgent for one member certainly isn't for another... :) just remember for next time.

titanium_geek

timmeke 06-02-2006 06:51 AM

Is there an "interactive" boot method?
My Fedora Core 2 has one, but I haven't tried it.

You could also try booting your machine in different ways (ie without graphics by playing with default runlevel, in single user mode, etc).

Is your audio supported by your OS? If it's really new, you may have some trouble there.
Try finding the appropriate drivers.

Edit: titanium_geek's suggestion to boot from a Live CD is of course also useful.

pixellany 06-02-2006 06:55 AM

First, do some searches using the name of your sound adapter and Mandrake. Also, does Mandrake have a hardware compatibility list on their site?

Second, you might want to try a different distro---or later version of Mandrake (now Mandriva). The new Ubuntu (6.06) is out--it is free and very easy to install.

marozsas 06-02-2006 07:35 AM

I don't know about mandrake, but you can search for the sound card in /etc/modprobe.conf and comment the snd-card-0 entry.
If your system has a /etc/modprobe.d/blacklist file, you can try to add an entry at the bottom of file to prevent that module be loaded at boot time. The name in this file is the word next to snd-card-0 in /etc/modprobe.conf.

After that, you can search for a real fix for this issue. Upgrading your system is the first step.

PS: And don't use Urgent in your subject any more :)

nis_hurock 06-02-2006 01:30 PM

yeah,i'll try booting my os with different booting type ,n try 2 figure it out ..n yeah m also sorry for my wrong topic name ...i apologize for dat !

tkedwards 06-03-2006 12:57 PM

during the bootup it will say 'press I fro interactive startup' just before it starts loading all the services. If you do this you can pick and choose what to startup.

XavierP 06-03-2006 05:57 PM

I've renamed the thread to make it more descriptive of the problem.


All times are GMT -5. The time now is 02:23 PM.