LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices


Reply
  Search this Thread
Old 09-11-2015, 11:21 PM   #1
cilbuper
Member
 
Registered: Mar 2008
Posts: 137

Rep: Reputation: 0
Question Links to pictures work on some machines but not others


I'm running Kbuntu 14.10 with 3 VM's built in (2 windows 7 , 1 Linux kubuntu 14.10) I'm using Firefox, same version for all. I'm trying to link some pics into a post and on some machines the browser opens the file perfectly but in others it doesn't. I have 2 ISP's, and I can get an image on each, but not on each machine on the ISP's netowrks (so 1 machine on ISP A, and 1 Machine on ISP B, the other 3 machines won't work on either ISP).

Can anyone explain what might be happening here?
 
Old 09-11-2015, 11:31 PM   #2
frankbell
LQ Guru
 
Registered: Jan 2006
Location: Virginia, USA
Distribution: Slackware, Debian, Mageia, and whatever VMs I happen to be playing with
Posts: 14,190
Blog Entries: 24

Rep: Reputation: 3847Reputation: 3847Reputation: 3847Reputation: 3847Reputation: 3847Reputation: 3847Reputation: 3847Reputation: 3847Reputation: 3847Reputation: 3847Reputation: 3847
Where are the pictures located? If they are online, can you provide links to them?
 
Old 09-11-2015, 11:37 PM   #3
rokytnji
LQ Veteran
 
Registered: Mar 2008
Location: Waaaaay out West Texas
Distribution: AntiX 17
Posts: 5,573
Blog Entries: 20

Rep: Reputation: 2652Reputation: 2652Reputation: 2652Reputation: 2652Reputation: 2652Reputation: 2652Reputation: 2652Reputation: 2652Reputation: 2652Reputation: 2652Reputation: 2652
Quote:
Can anyone explain what might be happening here?
To add to Frankbells post. Turn off addons in the browsers that images don't load on.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
why wont my pictures work? belladivediva Linux - Newbie 11 01-28-2009 12:22 AM
Symbolic links to other machines on a network. Kernel Mustard Linux - Networking 2 10-12-2007 03:54 PM
why knopix work on all kind of machines. gajanan_khandake Linux - General 5 01-10-2007 12:45 AM
Got it to work, switched machines Taigrr Ubuntu 2 01-30-2006 09:23 PM
links ... doesn't work vwal_13 Slackware 6 04-14-2004 09:34 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - General

All times are GMT -5. The time now is 04:48 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration