LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices


Reply
  Search this Thread
Old 02-29-2004, 03:08 PM   #1
uniQ
Member
 
Registered: Jan 2004
Distribution: SME 6/SuSE9 x64
Posts: 30

Rep: Reputation: 15
Angry Konqueror directory trouble in SuSE 9


I'm on SuSE 9 and have 2 HDs,

'/dev/hda1' - RieserFS (SuSE standard) main disk.
'/dev/hdb1' - FAT32 (Old Windows disk, has stuff on it)

hdb1 is mounted as /mnt/D

I've created a shortcut to /mnt/D/winw on my desktop. Most of the time when I open it I get :

There appears to be a configuration error. You have associated Konqueror with inode/directory, but it can't handle this file type.

Sometimes I can access it, sometimes I can't.

Helps please.

-uniQ
 
Old 03-01-2004, 06:26 PM   #2
JaseP
Senior Member
 
Registered: Jun 2002
Location: Eastern PA, USA
Distribution: K/Ubuntu 18.04-14.04, Scientific Linux 6.3-6.4, Android-x86, Pretty much all distros at one point...
Posts: 1,802

Rep: Reputation: 157Reputation: 157
Cut and paste your /etc/fstab file so I can see how it's mounted...
 
Old 03-17-2004, 02:02 PM   #3
lapont
LQ Newbie
 
Registered: Mar 2004
Location: Denmark
Distribution: suse 9.0
Posts: 1

Rep: Reputation: 0
Is the problem related to directories that contain an index.html file?

I have had a similar problem: All directories with an index.html file gave the error message when I tried to open them in konqueror.

My solution was:

1. - rename the directory ~/.kde (the .kde directory in your home directory) to something else i.e. .kdexx

2. - As root copy /root/.kde to your own ~/.kde and change owner and group of this directory and all subdirectories and files (you can do this within konqueror with root rights).

3. - copy the file ~/.kdexx/share/applnk/Home.desktop to ~/.kde/share/applnk/Home.desktop

Restart konqueror and it should work. You lose some desktop settings which you have to fix next time kde is started. But that's a minor problem compared to the inode/directory problem
 
Old 04-01-2004, 03:28 AM   #4
hte
LQ Newbie
 
Registered: Apr 2004
Location: Denmark
Distribution: SuSE
Posts: 2

Rep: Reputation: 0
Konqueror index file problem

I get this problem on Konqueror 3.1.4 on SuSE 9.0.
It happens whenever I try to browse a dir. that contains a index.html file.
Solution: click View menu and disable "Use index.html" option.

I think it's a problem with html mimetypes and Konqueror but not 100% sure yet.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Where is the plugins directory of Konqueror satimis Fedora 1 04-29-2005 09:23 AM
Open current directory from konsole to konqueror? gflores Linux - Newbie 4 02-21-2005 11:18 PM
Konqueror KFileReplace trouble ramzai Linux - Newbie 1 01-15-2005 12:03 AM
Home directory with Konqueror bichenoubi Mandriva 9 05-27-2004 09:42 PM
Konqueror says Directory not there on bootup TCv1 Linux - Software 2 02-17-2004 11:43 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - General

All times are GMT -5. The time now is 03:34 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration