LinuxQuestions.org
Latest LQ Deal: Latest LQ Deals
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices


Reply
  Search this Thread
Old 05-18-2003, 03:27 PM   #1
rjuarezp
LQ Newbie
 
Registered: Apr 2003
Posts: 3

Rep: Reputation: 0
Unhappy Kget and Mozilla


Hello Everybody!!!

Well, I am desperated. I don't know how to solve these two problems on my Mandrake 9.1:

1. When I start Mozilla, it appears to work correctly, but suddenly, when I try to search anything with Google or, in general, when I have to full information in a webpage (e.g. just write an email...) or when I try to write a new http address to load a new website, I cannot write. When I type a letter, the lower line of Mozilla (just right from the icons of the Mail, Chatzilla dn Composer) says that I am searching for this letter in the webpage where I am. But how can I avoid this!!!! E.g. If I want to go to Google, I just type the first "w" and Mozilla says that there are not "w" on my text (I don't want to look for this letter!!!!). Well, anybody has any idea?

2. Because of this problem, I decided to change to Konqueror, and everything seemed to go OK until today. I was downloading a file with Kget and the computer hanged up (who said that Linux systems don't hang?) and since then everytime, when I try to download a file with Kget, the system freezes and I have to reset my system with the reset button of the computer.

Does anybody have any idea to solve these two problems?

Thanks.
 
Old 05-18-2003, 03:47 PM   #2
Proud
Senior Member
 
Registered: Dec 2002
Location: England
Distribution: Used to use Mandrake/Mandriva
Posts: 2,794

Rep: Reputation: 116Reputation: 116
Preferences, Advanced, Keyboard Navigation. Try turning off Find as you type.

Possible a lock file is left from the first crash-close, but then the app should just report it thinks another instance is running, and then exit.
 
Old 05-19-2003, 03:12 PM   #3
rjuarezp
LQ Newbie
 
Registered: Apr 2003
Posts: 3

Original Poster
Rep: Reputation: 0
Thanks for the answer :-) It has been very useful to avoid the problems with Mozilla.
I will also try to solve my problems with Kget!!!!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Kget mikedeatworld Linux - Software 2 12-21-2004 03:45 PM
KGet and Mozilla Firefox Integration pulsez Linux - Newbie 4 11-01-2004 03:03 PM
kget problems mykrob Linux - Software 2 09-19-2004 02:47 PM
KGET help wasabi Linux - Software 1 07-28-2004 08:58 AM
Kget rainfactor Linux - Newbie 0 07-25-2003 05:02 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - General

All times are GMT -5. The time now is 11:34 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration